Results 1 to 7 of 7
  1. #1


    Member Since
    Dec 10, 2009
    Location
    Canada
    Posts
    4
    Specs:
    MacBook: Iphone 3G: Olympus E3, E420
    Unhappy footage from sanyo camcorder won't play in quicktime, itunes
    Okay so I have all these videos from Italy taken on my sanyo camcorder. There in MP4 format and once I transferred them to my computer they would not play in quicktime, itunes or even import into imovies. From there I tired an converter from mp4 to mov there again it would not work either. At this point I am worried I will lose all my videos from the trip do you guys have any other ideas I may want to try? Thanks

    Devin

  2. #2

    xstep's Avatar
    Member Since
    Jun 25, 2005
    Location
    On the road
    Posts
    3,231
    Specs:
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    State the camera model you are using the version of iMovie you are using.

    Assuming iMovie 08 or 09; Did you try plugging in the camera and opening iMovie to see if you could import that way, which is the correct way to do it.

    Here are two local links that mention Sanyo and MP4; link 1, link 2.
    CameraTime - Time lapse photography for novice and advanced users.

    When asking questions, post the version of your software. You'll receive better answers.

    Please post your results to the thread as it is good feedback.

  3. #3


    Member Since
    Dec 10, 2009
    Location
    Canada
    Posts
    4
    Specs:
    MacBook: Iphone 3G: Olympus E3, E420
    The camera I am using is a Sanyo VPC-CG10 Camcorder and Imovie HD 6.0.3 I did try and import it through Imovie. I am afraid I may have a corrupt card as well though in my panic I did have the store I bought it from create a back up cd as well. Just in case my work with the camera and card ruined it. I have never had this issue when I transfer videos from my Canon HF200. I playing around has gain me a little ground I can play one movies in itunes so far and recieve full audio however the rest still do nothing for me. Thank you for your help.


    Devin

  4. #4

    xstep's Avatar
    Member Since
    Jun 25, 2005
    Location
    On the road
    Posts
    3,231
    Specs:
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    In this Apple discussion thread one person has said that camera should work with iMovie HD, which is what you have.

    So, what version of OS X are you using and what version of QuickTime? Do you have any added codecs installed via tools such as Perian or Flip4Mac? Do you have iMovie 08 or 09 to test with?
    CameraTime - Time lapse photography for novice and advanced users.

    When asking questions, post the version of your software. You'll receive better answers.

    Please post your results to the thread as it is good feedback.

  5. #5


    Member Since
    Dec 10, 2009
    Location
    Canada
    Posts
    4
    Specs:
    MacBook: Iphone 3G: Olympus E3, E420
    Yes I tired the Imovie and from the cd as well, and it would not import it instead I would receive this error message,

    The file could not be imported: The file “MacBook HD/Users/devincreighton/Desktop/100SANYO/SANY0008.MP4” can’t be imported; QuickTime couldn’t parse it: -2048

    In addition I am using Quicktime Pro Version 10.0 as well I have the Flip4Mac, and, Divx converter, wondershare converter and multiple players to try and see if any of them working such as, SWF & FLV Player, realtime movie player and widescreen player. I fear I may have corrupt files.

    Devin

    EDIT: I got it to work!!!!!!! Okay its obviously an issue with the camera since once I took out the SD card from the camera and use my card reader I picked up they all transferred fine and work well in Itunes, Quicktime and IMovie. Which is brilliant. I am still uncertain as to why only one would work from the transfer from the Camera or Cd yet meh, I got what I needed. Thanks for you all your help man.


    Devin

  6. #6

    xstep's Avatar
    Member Since
    Jun 25, 2005
    Location
    On the road
    Posts
    3,231
    Specs:
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    Glad to here that you got it working. That is a strange solution but at least it is workable.

    I searched for that error message but didn't find anything relevant.

    I don't think you have QuickTime 10 Pro because as far as I know, there isn't a Pro version for 10. So that would mean you have a Pro license for QuickTime Player 7 which should now be in the Utilities folder of your Snow Leopard install. QuickTime 10 is Snow Leopard only.

    Where in Canada are you?
    CameraTime - Time lapse photography for novice and advanced users.

    When asking questions, post the version of your software. You'll receive better answers.

    Please post your results to the thread as it is good feedback.

  7. #7


    Member Since
    Dec 10, 2009
    Location
    Canada
    Posts
    4
    Specs:
    MacBook: Iphone 3G: Olympus E3, E420
    I am in Ottawa and I have snow leopard, so perhaps your right I have a pro license for 7. Thank you for looking into it for me.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Camcorder recordings won't play on my Mac
    By Paulettelegred in forum OS X - Operating System
    Replies: 2
    Last Post: 12-31-2012, 01:16 AM
  2. avi files from sanyo in quicktime
    By cricketcoach in forum Images, Graphic Design, and Digital Photography
    Replies: 0
    Last Post: 10-09-2009, 07:41 PM
  3. Quicktime won't play my avi files!!!
    By localfruit in forum OS X - Apps and Games
    Replies: 2
    Last Post: 07-16-2007, 11:23 AM
  4. Quicktime won't play mpeg/mpg?!
    By randomfactor in forum Movies and Video
    Replies: 3
    Last Post: 12-12-2005, 02:12 PM
  5. quicktime won't play in safari
    By Wapa18 in forum OS X - Apps and Games
    Replies: 2
    Last Post: 01-23-2005, 07:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •