Results 1 to 2 of 2
  1. #1

    Member Since
    Jul 24, 2009
    Video from SD cards all choppy
    Okay well ive always used these three 4GB HP brands SD cardsi n my Samsung L100 and filmed alot and they work great. Now the other day I put all the SDs in my mac and erased them with the disk utility. Now its wierd it sais I have 30 mins of video which is right but if i film like 10min it only goes down to like 28min, and its on all the proper settings. And all the video is really choppy

    any help thanks

  2. #2

    Member Since
    Feb 25, 2009
    Late 2013 rMBP, i7, 750m gpu, OSX versions 10.9.3, 10.10
    Honestly, I'd reformat the cards in the camera, and not via disk utility. Plus, where are you viewing the video to judge their "choppyness"?
    My Macs: Late 2013 rMBP w/ 750m; Mac mini G4, 1.25 GHz, 512m ram (server); Late 2011 11" MBA, 1.8GHz i7, 4Gig Ram, 256Gig SSD, HD3000; Powerbook 12" G4 1.33GHz running Debian as a server; Apple TV (1080p version)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Choppy video playback?
    By kennerguy66 in forum Apple Notebooks
    Replies: 4
    Last Post: 05-19-2011, 01:54 AM
  2. Choppy Video Help
    By boxhead100 in forum Movies and Video
    Replies: 0
    Last Post: 05-11-2010, 11:36 PM
  3. youtube video and web video choppy since last update
    By khoward1972 in forum iPod Hardware and Accessories
    Replies: 0
    Last Post: 10-06-2009, 07:32 PM
  4. Choppy video playback
    By Derek in forum OS X - Operating System
    Replies: 3
    Last Post: 05-20-2008, 07:20 AM
  5. choppy video since 10.4.9
    By wanderluster in forum OS X - Operating System
    Replies: 0
    Last Post: 03-26-2007, 04:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts