New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

Screen is going black in movies...


Post Reply New Thread Subscribe

 
Thread Tools
rmichael.brown

 
Member Since: Nov 24, 2009
Location: Kentucky
Posts: 1
rmichael.brown is on a distinguished road
Mac Specs: iMac 27" Snow Lep. 10.6.2

rmichael.brown is offline
If I play a movie in QT when I skip ahead into the movie the screen goes black, I can still hear sound but the video goes away.... Can anyone help???
Thanks!
QUOTE Thanks
VegasGeorge

 
VegasGeorge's Avatar
 
Member Since: Sep 23, 2006
Location: Las Vegas, NV USA
Posts: 893
VegasGeorge is a jewel in the roughVegasGeorge is a jewel in the rough
Mac Specs: iMac, and Macbook Pro

VegasGeorge is offline
It sounds like you haven't given QT enough time to load the video content. I think the audio content loads much faster. I bet if you just wait, the screen will come back once the content loading catches up to where you are in the movie.
QUOTE Thanks
Collin Bl

 
Collin Bl's Avatar
 
Member Since: Apr 07, 2009
Location: Napier NZ
Posts: 3,282
Collin Bl is a jewel in the roughCollin Bl is a jewel in the roughCollin Bl is a jewel in the rough
Mac Specs: 27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S

Collin Bl is offline
Quote:
Originally Posted by rmichael.brown View Post
If I play a movie in QT when I skip ahead into the movie the screen goes black, I can still hear sound but the video goes away.... Can anyone help???
Thanks!
If u have upgraded to Snow Leopard - the upgrade puts QT 7 in Application/Utilities folder and installs QT X in App folder. Try running QT 7 from Utilities folder and loading your movie.
QUOTE Thanks

Post Reply New Thread Subscribe


« opening imovie HD movies in iMovie '09.... | iMovie Transitions Help »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Quick Time pro 7 - Black screen with sound girlintheyhat Movies and Video 3 08-19-2008 05:04 PM
Black Screen or Sleep 2SwiFt29 OS X - Operating System 2 11-30-2007 03:52 PM
G5 black screen error kba OS X - Operating System 4 11-27-2007 03:21 AM
My 17in Flat panel screen is fading black! Dspg_Asap Schweb's Lounge 2 05-15-2006 10:45 AM

All times are GMT -4. The time now is 11:18 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?