Results 1 to 3 of 3
  1. #1

    Member Since
    Nov 22, 2009
    FCP 7 - Difficulty capturing HDV Footage

    I'm having difficulty importing HDV footage from a Sony Z1 onto FCP.

    I am using FCP 7.0 on a 27" iMac OS 10.6.1

    I'm attempting to capture HDV footage from a Z1 connected by a firewire cable.

    I seem to be doing everything correctly; in 'Easy Setup' I've set 'Format' to HDV and 'Use' to HDV 1080i 50.

    When I hit Apple+8 to capture the footage FCP connects to the Deck.. I can forward, rewind, play and stop, however I cannot see the footage. Similarily I can't see the footage when I hit 'Capture Now', althought the footage plays normally on the camera monitor. After a few seconds a dialogue box appears saying 'Cannot detect data from device'.

    I haven't captured footage on this machine before, and I has to buy a new firewire cable for it, as the older one doesn't fit.. The cable is a tachlink WIRES IEEE 1394B to 1394B Firewire 800 9 pin to Firewire 4 pin

    If any one has any ideas I'd be much obliged for any help or advice, cos I am stumped!!



  2. #2

    Member Since
    Jun 11, 2010
    Do you have the solution ?
    I have exactly the same problem, I would like to know if you have found a solution ?
    Thanks for your answer


  3. #3

    Member Since
    Feb 25, 2009
    Late 2013 rMBP, i7, 750m gpu, OSX versions 10.9.3, 10.10
    I can't honestly give either of you a good answer, but I would suggest you head over to this forum: Sony HVR-Z1 / HDR-FX1 Forum at and try a search there for Final Cut Pro or FCP, there were quite a few threads of people with certain issues and suggestions on how to fix them. One of the things was something about quick record (I think that's what it was called) causing an issue. The good thing about that subtopic is the people there focus specifically on the HVR-Z1 and HDR-FX1 so you'll probably find better answers there (not that I want to recommend you go to a different forum but sometimes you need to just use a different forum for different specialists - kind of like if I have questions on my HMC40 I go to the dvxusers forum)...
    My Macs: Late 2013 rMBP w/ 750m, 16Gig ram; 2013 Mac Pro 6 core w/ D700, 16Gig Ram; Mac mini G4, 1.25 GHz, 512m ram (server); Late 2011 11" MBA, 1.8GHz i7, 4Gig Ram, 256Gig SSD, HD3000; Powerbook 12" G4 1.33GHz running Linux; Apple TV (1080p version)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FCP 7 - Difficulty capturing HDV Footage= please help!
    By conorthenovice in forum OS X - Apps and Games
    Replies: 0
    Last Post: 11-22-2009, 11:50 AM
  2. Editing HDV footage in FCP
    By the5thstring in forum Movies and Video
    Replies: 0
    Last Post: 03-25-2009, 01:40 AM
  3. Replies: 1
    Last Post: 02-28-2009, 04:23 AM
  4. HDV and FCP 6
    By Go2Sleep84 in forum Movies and Video
    Replies: 0
    Last Post: 11-27-2007, 04:58 AM
  5. Capturing HD footage from Sony HC7 to Mac Pro
    By Northern Munkee in forum Movies and Video
    Replies: 2
    Last Post: 04-26-2007, 10:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts