Results 1 to 8 of 8
  1. #1


    Member Since
    Oct 26, 2009
    Posts
    14
    iMovie:Transitions between photos are black
    Hi. . .My MacBook Pro is the OS X version 10.4.11

    I'm using iMovie HD 6.0.3 I'm very new to this movie program and computers in general. The first two movies I created for YouTube worked well. I had a couple of "black" spots with transitions, but I fixed these with some experimenting.

    Now the transitions between the photos are giving me LOTS of trouble. Some perform as expected (I use overlap at 1.18 sec). But some transitions are black.

    The photos are not too short. . .so this can't be the problem.

    I've troubleshooted by deleting the photo and re-importing; I've deleted the transitions and started again. I don't know what else to try.

    Is my program too old? Has it mal-functioned? Help appreciated. . .Joanna

  2. #2

    xstep's Avatar
    Member Since
    Jun 25, 2005
    Location
    On the road
    Posts
    3,231
    Specs:
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    The version of OS X and iMovie should be working fine with each other.

    Unfortunately I don't have an answer the problem. Mention the transition, in case someone has seen it with a particular one.
    CameraTime - Time lapse photography for novice and advanced users.

    When asking questions, post the version of your software. You'll receive better answers.

    Please post your results to the thread as it is good feedback.

  3. #3


    Member Since
    Oct 26, 2009
    Posts
    14
    Someone else I asked also seems at a loss to explain. I'm now having trouble panning, as well. The zoom function works well.

    Any more ideas about the transitions that are black? Out of about 20 transitions between the photos in the movie, 2/3 are working and 1/3 are failing. Joanna

  4. #4

    xstep's Avatar
    Member Since
    Jun 25, 2005
    Location
    On the road
    Posts
    3,231
    Specs:
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    Try a different transition such to see what happens. I see there are a couple like Fade In & Out that use black.

    Remember, panning has a start and end and the values for each should be different. This is part of the Ken Burns effect. Type the word pan into help and it describes the process.
    CameraTime - Time lapse photography for novice and advanced users.

    When asking questions, post the version of your software. You'll receive better answers.

    Please post your results to the thread as it is good feedback.

  5. #5


    Member Since
    Oct 26, 2009
    Posts
    14
    That was a good idea to try other types of transitions. Instead of 9 black spots, I found only one in the Circle transition. . .which unfortunately, I won't use.

    So then I thought. . .I'll "select all" while the going is good, and transfer over to the Overlap transition, using the Update button. So far so good. Still just ONE black spot.

    Then I imported 2 new photos, added transitions to these . . .THEN deleted the troublesome ones. . .and YES, it worked.

    But sadly, a new problem has cropped up. Now all the duration times for my photos have changed. When I started to re-work them, they had a jerky motion. So I deleted the transitions once more and found to my surprise, 3 copies of each photo. .sort of a memory of all the duration times I tried. I just don't get it. Ughhhhhh. . . .

  6. #6


    Member Since
    Oct 26, 2009
    Posts
    14
    Oh, yes. . .as far as panning goes. ..I have the iMovie tutorial booklet open on my desk. I've practically memorized all the info. But still it seems there are random problems. I had panning working before. .now it's not in the mood!! Double Ughhhh. . . .!

  7. #7

    xstep's Avatar
    Member Since
    Jun 25, 2005
    Location
    On the road
    Posts
    3,231
    Specs:
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    You do have a mystery.

    Sometimes people try a few of other things. One, they delete the iMovie preferences file found in you Library/Preferences folded. Two, they re-install iMovie. Three, start a new project from scratch. None of those are in a particular order.
    CameraTime - Time lapse photography for novice and advanced users.

    When asking questions, post the version of your software. You'll receive better answers.

    Please post your results to the thread as it is good feedback.

  8. #8


    Member Since
    Oct 26, 2009
    Posts
    14
    I will try some of that. The conclusion of all this is that yesterday, the Overlap Transition started to work again. Only one black spot appeared out of 28 transitions. So I simply did without a transition in that one place. Can't tempt Fate too much.

    Also, when I used the Overlap button, all the timings -- the durations for my photos -- worked again. It's this randomness that made the process really difficult. I've had enough of computers for a little while Thanks. . .your help enabled me to get my projects off the ground. Joanna

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iMovie Transitions
    By Shebba in forum OS X - Operating System
    Replies: 0
    Last Post: 06-08-2015, 11:06 PM
  2. iMovie Transitions Help
    By ennife in forum Movies and Video
    Replies: 0
    Last Post: 11-24-2009, 11:03 PM
  3. iMovie 6.0.3: need help w/ some transitions
    By TheBaroness in forum Movies and Video
    Replies: 3
    Last Post: 11-17-2009, 02:17 AM
  4. iMovie 08 Transitions
    By ta70s in forum Movies and Video
    Replies: 1
    Last Post: 08-14-2008, 02:07 PM
  5. Where to get iMovie UB transitions?
    By kaidomac in forum Other Hardware and Peripherals
    Replies: 3
    Last Post: 04-28-2006, 09:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •