Results 1 to 3 of 3
  1. #1


    Member Since
    Nov 04, 2009
    Posts
    1
    Unhappy A little help here?
    I recently got Final Cut Pro 5, and I am attempting to learn how to use it. I am experienced with video editing with Sony Vegas on my PC, but there is a problem I am having that I can't figure out. Whenever I import video into Final Cut, it simply does not play. I press play, and the viewer and the canvas says "Unrendered". Also, whenever I import audio, and attempt to play it, all that plays is a beeping sound. ALSO, when I try to render a video, the status bar quickly flashes on the screen and disappears, and the video doesn't get rendered.

  2. #2


    Member Since
    Jan 03, 2009
    Location
    Carson City, Nevada, USA
    Posts
    82
    Specs:
    MacBook Pro (late 2008), OS 10.6.2, FCE 4.0.1, CS 1
    "unrendered" means it needs to be rendered. Beeping means the same. To render it, click Sequence at the top of the screen to get a drop-down menu. Select Render All.
    "The government has no money except what is confiscated from the people." M. Freidman

  3. #3


    Member Since
    Jan 03, 2009
    Location
    Carson City, Nevada, USA
    Posts
    82
    Specs:
    MacBook Pro (late 2008), OS 10.6.2, FCE 4.0.1, CS 1
    If that doesn't get it, the imported video may not be technically acceptable to FCP 5. I only use FCE so I can't help you there.

    BTW, you tend to get more efficient answers if you put you hardware andmajor software in your profile. You can check mine, for example, on the left side of this screen under my name.
    "The government has no money except what is confiscated from the people." M. Freidman

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •