Results 1 to 4 of 4
  1. #1

    elmac's Avatar
    Member Since
    Sep 15, 2009
    2.53GHz Intel Core 2 Duo, 4GB memory, 250GB HD, NVIDIA GeForce 9600M GT
    Firewire trouble on FCP & iMovie...
    I'm running FCP 5 on my unibody macbook pro... And all of the sudden FCP and iMovie wont recognize my camera via firewire! I'm trying to capture a DV tape form a Sony VX2100. I have captured in the past using this setup with no problem...

    Let me know if I need to be more specific.


  2. #2

    Member Since
    Jan 03, 2009
    Carson City, Nevada, USA
    MacBook Pro (late 2008), OS 10.6.2, FCE 4.0.1, CS 1
    Mine sometimes doesn't recognize my camcorder if I connect the camcorder after launching FCE. The fix is to exit FCE, connect the camcorder, and launch FCE.
    "The government has no money except what is confiscated from the people." M. Freidman

  3. #3

    Oneironaut's Avatar
    Member Since
    Feb 23, 2009
    21" iMac * 2.8 Ghz Intel Core i7 * 16GB 1333 Mhz DDR3 * 1TB HD *AMD Radeon HD 6770M 512 MB
    It also may not recognize the Firewire 400 port if you also have something plugged into the Firewire 800 port. I'm not sure if most Macs have both ports, but I know that I have to unplug my external drive from my Firewire 800 port in order for my Firewire 400 port to be recognized.

  4. #4

    xstep's Avatar
    Member Since
    Jun 25, 2005
    On the road
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    Perhaps the firewire cable is busted, or the port of the camera or computer.

    Use System Profiler to see if the camera, when turned on, is recognized by OS X. Click on Firewire under the Hardware tab.

    Oneironaut, that is messed up. Both ports should be usable at the same time.
    CameraTime - Time lapse photography for novice and advanced users.

    When asking questions, post the version of your software. You'll receive better answers.

    Please post your results to the thread as it is good feedback.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Importing Clips in FCP Trouble
    By ecrone in forum Movies and Video
    Replies: 3
    Last Post: 12-13-2011, 09:02 AM
  2. FCP Sync/More Trouble:
    By thatfellownick in forum Movies and Video
    Replies: 1
    Last Post: 12-15-2010, 03:43 AM
  3. Replies: 0
    Last Post: 11-07-2010, 03:45 PM
  4. Firewire, Sony Camera & Imovie
    By Underbelly in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 01-25-2009, 02:01 PM
  5. 2 conversion ques: wmv to fcp & avi to fcp
    By TLB in forum Movies and Video
    Replies: 3
    Last Post: 04-01-2008, 10:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts