New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

youtube upload problems


Post Reply New Thread Subscribe

 
Thread Tools
Mac Masta

 
Mac Masta's Avatar
 
Member Since: Aug 21, 2009
Posts: 96
Mac Masta is an unknown at this point
Mac Specs: iMac 21.5 inch nvidia 6gb ram, 13 in MacBook pro 320gb 4 gb ram, iPad 16 gb 3G, iPhone 4 Verizon 16g

Mac Masta is offline
I am trying to upload a video to youtube, but when I do, I click on "upload" and a thing comes up and says "loading." I will attach a screen capture to show you. Edit: Screen recording uplading to photobucket

QUOTE Thanks
Eric559

 
Eric559's Avatar
 
Member Since: Jul 18, 2007
Location: Central California
Posts: 3,185
Eric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of light
Mac Specs: 2.16GHz C2D MacBook w/ 2GB RAM & 120GB HD. HTC Droid Incredible.

Eric559 is offline
Any error messages? How about trying later on maybe it's a problem on their side.

Member Of The Month for December '08.
It's only the internet!
QUOTE Thanks
Mac Masta

 
Mac Masta's Avatar
 
Member Since: Aug 21, 2009
Posts: 96
Mac Masta is an unknown at this point
Mac Specs: iMac 21.5 inch nvidia 6gb ram, 13 in MacBook pro 320gb 4 gb ram, iPad 16 gb 3G, iPhone 4 Verizon 16g

Mac Masta is offline
I Have Also tried resetting safari and still nothing.Oh, and i also forgot to mention that it works fine on all computers in my house but mine.
QUOTE Thanks
Eric559

 
Eric559's Avatar
 
Member Since: Jul 18, 2007
Location: Central California
Posts: 3,185
Eric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of lightEric559 is a glorious beacon of light
Mac Specs: 2.16GHz C2D MacBook w/ 2GB RAM & 120GB HD. HTC Droid Incredible.

Eric559 is offline
Try a different browser.

Member Of The Month for December '08.
It's only the internet!
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
I couldn't make anything out from your photobucket video except that YouTube says your video was loaded. So rather than searching for it, look in your "My Videos" tab to see if it was successful.

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks
Mac Masta

 
Mac Masta's Avatar
 
Member Since: Aug 21, 2009
Posts: 96
Mac Masta is an unknown at this point
Mac Specs: iMac 21.5 inch nvidia 6gb ram, 13 in MacBook pro 320gb 4 gb ram, iPad 16 gb 3G, iPhone 4 Verizon 16g

Mac Masta is offline
Ok, I'll try to download firefox.
sorry about the poor video, i used "medium" on screen capture. I'll try firefox.
QUOTE Thanks
Mac Masta

 
Mac Masta's Avatar
 
Member Since: Aug 21, 2009
Posts: 96
Mac Masta is an unknown at this point
Mac Specs: iMac 21.5 inch nvidia 6gb ram, 13 in MacBook pro 320gb 4 gb ram, iPad 16 gb 3G, iPhone 4 Verizon 16g

Mac Masta is offline
Lol
ok. I have accomplished nothing with firefox, except that i now like it better lol. I am uploading a better video to photobucket now.



Click on full size. It should be better than the last one
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
I would report it to YouTube. That "Loading..." message is an introduction text to something else that appears in that blue area. Here is what I see after it loads.
Attached Images
File Type: png SafariScreenSnapz006.png (21.4 KB, 5 views)

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks
Mac Masta

 
Mac Masta's Avatar
 
Member Since: Aug 21, 2009
Posts: 96
Mac Masta is an unknown at this point
Mac Specs: iMac 21.5 inch nvidia 6gb ram, 13 in MacBook pro 320gb 4 gb ram, iPad 16 gb 3G, iPhone 4 Verizon 16g

Mac Masta is offline
Quote:
Originally Posted by xstep View Post
I would report it to YouTube. That "Loading..." message is an introduction text to something else that appears in that blue area. Here is what I see after it loads.
Yep-thats the exact same thing that I usually see when it DOES load., But instead i get this.
Attached Images
File Type: png Screen shot 2009-09-18 at 3.47.46 PM.png (145.1 KB, 4 views)
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
I noticed in your Mac Specs that you are running OS X 10.6.1. As I am currently using that version of OS X, I thought I'd test it. The other day I was using 10.5.6 and a version of Safari 3. With the most current version of Safari, version 4.0.3 and OS X 10.6.1, it worked properly for me. My machine is 32-bit, so I know Safari has to be running in 32-bit mode.

Perhaps this is a problem running in 64-bit mode. See this story on how to make sure it runs in 32-bit mode.

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks
Mac Masta

 
Mac Masta's Avatar
 
Member Since: Aug 21, 2009
Posts: 96
Mac Masta is an unknown at this point
Mac Specs: iMac 21.5 inch nvidia 6gb ram, 13 in MacBook pro 320gb 4 gb ram, iPad 16 gb 3G, iPhone 4 Verizon 16g

Mac Masta is offline
Sorry I've been busy for the weekend. i have tried resetting safari, but nothing. I will contact youtube, and see if I am missing a plugin or somthing.
I also tried running safari in 32 bit mode, and i got the same result.
QUOTE Thanks
Mac Masta

 
Mac Masta's Avatar
 
Member Since: Aug 21, 2009
Posts: 96
Mac Masta is an unknown at this point
Mac Specs: iMac 21.5 inch nvidia 6gb ram, 13 in MacBook pro 320gb 4 gb ram, iPad 16 gb 3G, iPhone 4 Verizon 16g

Mac Masta is offline
I did post a question on the youtube community help forum.
QUOTE Thanks
divengrabber

 
Member Since: Aug 09, 2009
Posts: 4
divengrabber is on a distinguished road

divengrabber is offline
what error massage shows after while uploding file.
QUOTE Thanks
Mac Masta

 
Mac Masta's Avatar
 
Member Since: Aug 21, 2009
Posts: 96
Mac Masta is an unknown at this point
Mac Specs: iMac 21.5 inch nvidia 6gb ram, 13 in MacBook pro 320gb 4 gb ram, iPad 16 gb 3G, iPhone 4 Verizon 16g

Mac Masta is offline
No error message ever shows, and i never uploaded a file, because i never get to the page to upload a file.
QUOTE Thanks

Post Reply New Thread Subscribe


« Just discovered | New machine suggestions? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
This iBook STINKS at playing youtube videos! Tanner31593 Apple Notebooks 12 06-18-2010 12:09 AM
New 24" Penryn iMac...problems from day one:( coolmel Apple Desktops 7 06-22-2008 04:33 AM
Safari and Youtube Priscilita22 OS X - Operating System 1 05-29-2008 08:36 PM
iMovie sound problem when uploading to YouTube ChrisF79 Music, Audio, and Podcasting 1 10-29-2007 12:29 PM

All times are GMT -4. The time now is 11:41 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?