New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

hd camera and my macbook pro


Post Reply New Thread Subscribe

 
Thread Tools
thefjord

 
Member Since: Sep 06, 2009
Posts: 1
thefjord is on a distinguished road

thefjord is offline
I bought a canon hg10 hdd camera. It downloads movies into imovie and final cut ok, but when i try and use it instead of the camera in my laptop, the macbook doesn't see the camera.
It sees my old canon mini dv no problem.

The difference between them is the old camera is firewire and the new camera is usb 2. I assume there is an issue with the macbook and usb 2, yet it imports video ok.

Any solutions

ta everyone
QUOTE Thanks
Nethfel

 
Member Since: Feb 25, 2009
Posts: 2,092
Nethfel is a glorious beacon of lightNethfel is a glorious beacon of lightNethfel is a glorious beacon of lightNethfel is a glorious beacon of lightNethfel is a glorious beacon of lightNethfel is a glorious beacon of light
Mac Specs: Late 2013 rMBP, i7, 750m gpu, OSX versions 10.9.3, 10.10

Nethfel is offline
Quote:
Originally Posted by thefjord View Post
I bought a canon hg10 hdd camera. It downloads movies into imovie and final cut ok, but when i try and use it instead of the camera in my laptop, the macbook doesn't see the camera.
It sees my old canon mini dv no problem.
I don't quite understand what you mean by "use it" - once you've used log and transfer in final cut to get it into the capture scratch of final cut, you then can edit the footage...

What exactly are you having trouble with?

My Macs: Late 2013 rMBP w/ 750m; Mac mini G4, 1.25 GHz, 512m ram (server); Late 2011 11" MBA, 1.8GHz i7, 4Gig Ram, 256Gig SSD, HD3000; Powerbook 12" G4 1.33GHz running Debian as a server; Apple TV (1080p version)
QUOTE Thanks

Post Reply New Thread Subscribe


« .mkv | can't view an .avi file »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 12:28 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?