New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

idvd track initialization error


Post Reply New Thread Subscribe

 
Thread Tools
ausmac
Guest
 
Posts: n/a

I am having troubles burning an idvd project. It contains 2.9GB of home movies and slideshows (59 minutes in total) with 7 motion menus, 13 tracks and 7 menus (ie well within the limits). I am using a powermac G4 with 1GB RAM and the iLife 05. The project will encode and render all the menus, transitions, slideshows and movies and when it is about to burn the dvd I get a track initialization error and it asks me to delete the encoded assets and start again. I have tried to burn this project at least 6 times and get the same error. Any advice?
QUOTE Thanks
Deserttoad
Guest
 
Posts: n/a

I am having the EXACT same problem, and it's driving me crazy!

I'm also using a G4 - 768 meg RAM, idvd 5, and a LaCie d2 burner with lightscribe - but I have yet to be able to use it.

Did you find a fix, ausmac?

DT
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,591
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
It has been a long time since I received that error. I don't remember what I did to resolve it. But here are some of the problems I had. Make sure that the scratch area is at less 4.5 GB in size. Don't use any of the cheap DVD media that available. The other thing that comes to mine is which media are you using DVD-R or DVD+R? That could be the problem also.

Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!
QUOTE Thanks
Deserttoad
Guest
 
Posts: n/a

Finally!

All is working well now, thought I'd post it here, it might help somebody.

I downloaded all the available updates, all iapps were updated twice in the last week, the last having a fix for the audio sync idvd problem, and also the slide show prob as well. Once I installed all the downloads, I had to go back to imovie and recreate my dvd, then exported to idvd. I also went back to iphoto and resent my slideshow to idvd. Now everything is working correctly.

thanks,

DT
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,591
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
Happy to hear all is well.

Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!
QUOTE Thanks
Deserttoad
Guest
 
Posts: n/a

Thanks, just know I had a heck of time finding any solutions, so I thought I post mine.


Now if I could just get my Lightscribe to work....sheesh!
QUOTE Thanks

Post Reply New Thread Subscribe


« Saving DVD to Hard Drive | DVD copying »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
XCode (Help with error messages) First - Using the word "new" as a variable nickypaul OS X - Development and Darwin 7 02-26-2005 11:38 AM
Mac/PC Connecting To Server Error hank1 Internet, Networking, and Wireless 0 11-14-2004 08:48 AM
iMovie to old iDVD project? Shakermaker Movies and Video 0 02-13-2004 09:26 AM
Upgrading PERL Forum Setup, MySQL, etc. ssotti OS X - Development and Darwin 0 11-29-2003 11:16 AM
Terribly Annoying Applescript Error =-1753 CmdrGuard Running Windows (or anything else) on your Mac 3 08-17-2003 12:02 AM

All times are GMT -4. The time now is 07:03 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?