New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

Problems with DVD Burning


Post Reply New Thread Subscribe

 
Thread Tools
askclifford

 
Member Since: Jan 20, 2009
Location: West Chester, PA
Posts: 75
askclifford is on a distinguished road
Mac Specs: IMac 21.5'' 3.06ghz, Mac Pro 2.66ghzx4, Powermac G4 1.25ghz, IMac 17'' 1.8ghz

askclifford is offline
Hi
I am finishing up a project edited with Final Cut Pro and IMovie '06. I recently exported it and the Quicktime looks great! I bring it into Roxio Toast Titanium 5 (I know...old!) and I burn a dvd for one of my actors. I put it into the dvd player. The audio in one of my scenes is screwed up, and the slow motion and still frame scene is shaky! I go back in and burn another dvd, THE SAME THING HAPPENS! One of my dvd players says one of the disks are corrupt. But the other one? Help

I am running...
PowerMac G4 1.25 ghz
Leopard 10.5
2 gig ram
ATI Radion Pro 9600

Apple IMovie '06
Apple Final Cut Pro (Included with Studio 2)
Roxio Toast Titanium

HELP!
QUOTE Thanks
Nethfel

 
Member Since: Feb 25, 2009
Posts: 2,109
Nethfel is a glorious beacon of lightNethfel is a glorious beacon of lightNethfel is a glorious beacon of lightNethfel is a glorious beacon of lightNethfel is a glorious beacon of lightNethfel is a glorious beacon of light
Mac Specs: Late 2013 rMBP, i7, 750m gpu, OSX versions 10.9.3, 10.10

Nethfel is offline
Can you be more descriptive on the audio being "screwed up"? is it garbled? is it not in sync? Did you make a DVD image and attempt to mount the image and play it via OSX's DVD player software instead of actually burning a disc? It'd be good to know if it's a burning issue or if the actual dvd image being created by the program is screwed up.

If the audio is out of sync, and slowmo doesn't look right, my first thought (which may be wrong) would be a framerate issue (ie: footage not in the proper framerate, or being misinterpreted by the converter)

My Macs: Late 2013 rMBP w/ 750m; Mac mini G4, 1.25 GHz, 512m ram (server); Late 2011 11" MBA, 1.8GHz i7, 4Gig Ram, 256Gig SSD, HD3000; Powerbook 12" G4 1.33GHz running Debian as a server; Apple TV (1080p version)
QUOTE Thanks
askclifford

 
Member Since: Jan 20, 2009
Location: West Chester, PA
Posts: 75
askclifford is on a distinguished road
Mac Specs: IMac 21.5'' 3.06ghz, Mac Pro 2.66ghzx4, Powermac G4 1.25ghz, IMac 17'' 1.8ghz

askclifford is offline
The audio is garbled and I created an actual dvd. Thank you for responding to my post and helping me. I am a newbie and its nice to know I can go some place and get help with an issue.
QUOTE Thanks
Nethfel

 
Member Since: Feb 25, 2009
Posts: 2,109
Nethfel is a glorious beacon of lightNethfel is a glorious beacon of lightNethfel is a glorious beacon of lightNethfel is a glorious beacon of lightNethfel is a glorious beacon of lightNethfel is a glorious beacon of light
Mac Specs: Late 2013 rMBP, i7, 750m gpu, OSX versions 10.9.3, 10.10

Nethfel is offline
Well, no guarantee I can help, but ...

First - I'd try to re-author, but to author to a disk image rather then the DVD and play it back. Test the playback using Apples built in DVD player. If all looks good, use Burn or Toast or Disk Utility to burn the image to a physical DVD. Don't burn at max rate, try burning slower (ie: if your media maxes out at 8x, and your drive does the same, try running at 2 or 4x record speed - otherwise go to 1/2 or 1/4 of the lower number (so if the drive maxes at 4x, record at 1x or 2x, if the media maxes at 4x, record at 1x or 2x regardless of drive capability, etc.) - it is possible it's burning too fast for the media and something is getting messed up. Last time I had major issues with burned dvds it ended up being the media I was using just wasn't up to par.


If that doesn't help, or the disk image you created pre-burning to DVD looks wrong (bad video, garbled audio, etc.)...

When you watch the exported video in quicktime - everything looks correct, yes? If so, and you press command+I jot down the top of the two framerate numbers (the first one should be the actual framerate noted in the file (ie: 29.97, 25, 59.94, etc) and the second one will be the "playback" framerate which tends to round up (ie: if the actual framerate is 29.97, it'll probably show 30fps in the playback speed)

Then I'd go and get a different software package to do the transcode like mpegstreamclip or quicktime pro or something similar and output the appropriate files (mpeg2 for video and either ac3 or pcm for audio) - the files will be separate, this is normal - check the video file, make sure it looks good in quicktime, then play back the audio files (you should be able to fast forward to areas that presented problems in the past) and listen.

Then author your dvd. Instead of making a physical DVD (and potentially wasting it) make a image of the disk and mount the image and attempt to play back..

Hope that helps!

My Macs: Late 2013 rMBP w/ 750m; Mac mini G4, 1.25 GHz, 512m ram (server); Late 2011 11" MBA, 1.8GHz i7, 4Gig Ram, 256Gig SSD, HD3000; Powerbook 12" G4 1.33GHz running Debian as a server; Apple TV (1080p version)
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
You say one of your scenes is messed up. Does that mean everything else if fine?

Perhaps exporting that scene as a high quality self contained QuickTime file may solve your problem. You could then reimport that back into the editor and place it where it belongs.

I also wonder if the scene came from another source than the rest. Specifically, is the codec information the same or different.

Just thinking out loud.

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks
askclifford

 
Member Since: Jan 20, 2009
Location: West Chester, PA
Posts: 75
askclifford is on a distinguished road
Mac Specs: IMac 21.5'' 3.06ghz, Mac Pro 2.66ghzx4, Powermac G4 1.25ghz, IMac 17'' 1.8ghz

askclifford is offline
The good scenes came from my Panasonic Palmquarter VDR-D300 Mpeg Video Camera. I also used my DXG-567V HD camera for 2 scenes. The scene with the garbled audio came from that camera. The other scene came out fine. The quicktime plays back fine. All my footage was imported at 720x480.
QUOTE Thanks

Post Reply New Thread Subscribe


« need to make a playable video file to email? | Cannot Hear Audio While Importing Video in iMovie 09 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
DVD R or DVD RW? (Difference?) Joeytpg Switcher Hangout 17 03-24-2010 11:09 AM

All times are GMT -4. The time now is 03:37 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?