New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

Problem rendering video in Final Cut Pro


Post Reply New Thread Subscribe

 
Thread Tools
shaunr

 
Member Since: Jul 08, 2009
Posts: 15
shaunr is on a distinguished road

shaunr is offline
The video i usually capture is in MOV format, so I adjust Final cut pro's settings so it matches the the contents of the file, so i don't have to render on import. I don't have to render on import but when i have to render, it doesn't render. I get the red bar so I go to sequence>render all>video, and I see the render progress window appear for not even a second.

Can someone tell me how to fix this? Thanks.
Shaun
QUOTE Thanks
Nethfel

 
Member Since: Feb 25, 2009
Posts: 2,109
Nethfel is a glorious beacon of lightNethfel is a glorious beacon of lightNethfel is a glorious beacon of lightNethfel is a glorious beacon of lightNethfel is a glorious beacon of lightNethfel is a glorious beacon of light
Mac Specs: Late 2013 rMBP, i7, 750m gpu, OSX versions 10.9.3, 10.10

Nethfel is offline
Have you considered trying render both from the dropdown? It may not be the video that's the problem but rather the audio... Or just do Command-R and see what happens.

My Macs: Late 2013 rMBP w/ 750m; Mac mini G4, 1.25 GHz, 512m ram (server); Late 2011 11" MBA, 1.8GHz i7, 4Gig Ram, 256Gig SSD, HD3000; Powerbook 12" G4 1.33GHz running Debian as a server; Apple TV (1080p version)
QUOTE Thanks
shaunr

 
Member Since: Jul 08, 2009
Posts: 15
shaunr is on a distinguished road

shaunr is offline
I've tried that already. it only renders the audio
QUOTE Thanks
Nethfel

 
Member Since: Feb 25, 2009
Posts: 2,109
Nethfel is a glorious beacon of lightNethfel is a glorious beacon of lightNethfel is a glorious beacon of lightNethfel is a glorious beacon of lightNethfel is a glorious beacon of lightNethfel is a glorious beacon of light
Mac Specs: Late 2013 rMBP, i7, 750m gpu, OSX versions 10.9.3, 10.10

Nethfel is offline
Hmm, that is weird. Is video checked in the dropdown for the rendering? I remember something similar happening once a few weeks ago, at the time I had exited the software and when I came back in it worked fine, and it's not happened again...

My Macs: Late 2013 rMBP w/ 750m; Mac mini G4, 1.25 GHz, 512m ram (server); Late 2011 11" MBA, 1.8GHz i7, 4Gig Ram, 256Gig SSD, HD3000; Powerbook 12" G4 1.33GHz running Debian as a server; Apple TV (1080p version)
QUOTE Thanks
shaunr

 
Member Since: Jul 08, 2009
Posts: 15
shaunr is on a distinguished road

shaunr is offline
well everything under 'render selection' and 'render all' is selected but that still won't make it render. I might also mention I don't have many options in my RT menu as you can see in this picture. this only happens when i change the settings to match any video format other than DV
The problem is in my settings I know it, i just don't know what's wrong or if the easy setup settings would be a problem
QUOTE Thanks

Post Reply New Thread Subscribe


« iMovie - laying MP3 from iTunes onto Video | How to make "Side by Side"? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Final Cut Pro, and few other apps won't launch Ghettoskatearmy OS X - Apps and Games 0 02-21-2008 04:24 PM
Final Cut Pro Problem rc2121 OS X - Apps and Games 0 12-27-2007 12:38 PM
FINAL CUT PRO - Upgrading PowerBookG4 OS X - Apps and Games 6 09-15-2005 02:44 AM

All times are GMT -4. The time now is 02:30 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?