New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

imovie 09 not importing


Post Reply New Thread Subscribe

 
Thread Tools
dennman

 
Member Since: Feb 22, 2009
Location: Wisconsin
Posts: 1
dennman is on a distinguished road
Mac Specs: MacBook or G5 dual processor

dennman is offline
I use a Sony Handycam HD camera. When i used imovie 08 it imported just fine through a USB port. When I turned on the camera and touched "USB connect" on the camera screen, the window would automatically open to import the footage.

Now that I have imovie 09, it doesn't work. The icon for the HD camera is displayed on the desktop but when I go to import it, the camera is not found.

Anyone have the same problem, or better yet, a solution?

Thanks
QUOTE Thanks
leopard-user1

 
leopard-user1's Avatar
 
Member Since: Jan 27, 2009
Location: New York, NY
Posts: 531
leopard-user1 will become famous soon enough
Mac Specs: 17" MacBook Pro, 2.5 GHz Intel Core 2 Duo Processor, 2 GB 667 MHz DDR2 SDRAM, not unibody

leopard-user1 is offline
Quote:
Originally Posted by dennman View Post
I use a Sony Handycam HD camera. When i used imovie 08 it imported just fine through a USB port. When I turned on the camera and touched "USB connect" on the camera screen, the window would automatically open to import the footage.

Now that I have imovie 09, it doesn't work. The icon for the HD camera is displayed on the desktop but when I go to import it, the camera is not found.

Anyone have the same problem, or better yet, a solution?

Thanks
I don't know why iMovie isn't detecting your camera, but if iMovie '09 works almost the same as iMovie '08 (which I have), maybe you should copy the file to your hard drive (via USB) and THEN import it into iMovie. That's what I do when I import short videos from my digital camera.


(from scienceteecher.com)
17" MacBook Pro, OSX 10.6.2 Snow Leopard
QUOTE Thanks
mapamar

 
Member Since: Sep 22, 2009
Posts: 1
mapamar is on a distinguished road

mapamar is offline
Same thing happening to me. I have a Sony HDR-XR520V connected through USB but iMovie 09 does not import. The import windows never opens, but in the desktop the word SONY appears. I used to connect this cammera to import videos with imovie 08, but recently I purchased 09 and is not working, help please!!!!!
QUOTE Thanks

Post Reply New Thread Subscribe


« Export to WMV using iMovie '09 | Can't make changes to iMovie project »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Importing video from JVC to imovie farmdreads Movies and Video 4 01-29-2009 02:31 AM
Problem importing imovie HD project into imovie 08 mitchww Movies and Video 0 12-19-2008 11:13 PM
importing into imovie brady897 OS X - Apps and Games 0 04-04-2007 01:05 PM
Imovie Video Importing Problems bnamike Movies and Video 2 12-26-2006 07:01 PM
iMovie HD importing fludie Movies and Video 3 03-31-2006 12:01 AM

All times are GMT -4. The time now is 04:48 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?