New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

Imovie 6Hd Audio Sync Issue.


Post Reply New Thread Subscribe

 
Thread Tools
dylertron

 
Member Since: Jan 30, 2009
Location: Exeter
Posts: 1
dylertron is on a distinguished road
Mac Specs: imac G5

dylertron is offline
Hi,

I'm having problems with the audio sync in Imovie. I've had no problems before using my old Jvc handycam. I'm now using the canon 5dmk 2. The clips are .mov format H.264, 16bit, 48khz, MPeg 4 compression. It runs fine when played in Imovie. The problem is when I either export to a quicktime movie or try to burn with Idvd. The movie runs fine for about up to 10 minutes, then after that, the audio on the clips also has audio from the other clips layered over the top. I've already extracted the audio onto a separate track, as before it was much worse, the audio just stopped halfway through the movie, and was if the audio was running faster than the images.

Any help would be really appreciated. I'm just stabbing in the dark.

Cheers

Rob :-)
QUOTE Thanks

Post Reply New Thread Subscribe


« RMBV videos | iMovie issue »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
imovie bluetooth audio smilez Movies and Video 1 08-04-2007 12:59 AM
10.4.9 Update Kash OS X - Operating System 104 03-22-2007 08:08 PM
FCP 5 - Audio Sync on Export Issue stev02 Movies and Video 10 10-16-2005 04:18 AM
G4 Digital Audio - Sleep Issue Harryc Apple Desktops 5 06-22-2005 09:42 AM

All times are GMT -4. The time now is 10:18 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?