New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

Streaming video: my problem or theirs?


Post Reply New Thread Subscribe

 
Thread Tools
rsherid

 
Member Since: Sep 06, 2008
Posts: 783
rsherid is infamous around these parts
Mac Specs: 13" MBP - 2.7 Ghz, Intel Core i7, 8GB RAM.

rsherid is offline
Lately I've been noticing a lot of streaming video sites have been lagging (audio at least 5 seconds ahead of video) and I was just wondering if it's my computer, connection, or the site's fault?
QUOTE Thanks

Post Reply New Thread Subscribe


« A hiding iMovie | questions from hd cam »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
video problem mikearzan Movies and Video 5 09-24-2007 02:57 AM

All times are GMT -4. The time now is 04:04 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?