Results 1 to 2 of 2
  1. #1


    Member Since
    Nov 26, 2006
    Posts
    21
    Imovie HD 6 problem.
    I'm trying to make a movie, but the sound is horribly distorted.

    It's a strange phasing sound. It's been doing it ever since I bought my macbook. The picture is fine, but the sound is very odd.

    I've heard of other people having this problem, but I have never seen the solution.

    I'd really appreciate some help.

  2. #2


    Member Since
    Nov 26, 2006
    Posts
    21
    Imovie HD 6 sound problem.
    I'm trying to make a movie, but the sound is horribly distorted.

    It's a strange phasing sound. It's been doing it ever since I bought my macbook. The picture is fine, but the sound is very odd.

    I've heard of other people having this problem, but I have never seen the solution.

    I'd really appreciate some help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iMovie problem
    By blazn350 in forum OS X - Operating System
    Replies: 14
    Last Post: 11-06-2012, 10:28 PM
  2. Replies: 4
    Last Post: 01-15-2012, 09:14 AM
  3. iMovie Problem
    By pharis40 in forum Movies and Video
    Replies: 0
    Last Post: 07-08-2010, 01:37 PM
  4. Problem importing imovie HD project into imovie 08
    By mitchww in forum Movies and Video
    Replies: 0
    Last Post: 12-20-2008, 12:13 AM
  5. iMovie problem
    By higginsdj in forum Switcher Hangout
    Replies: 3
    Last Post: 01-28-2008, 07:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •