Results 1 to 5 of 5

Thread: please help :)

  1. #1


    Member Since
    Nov 21, 2008
    Posts
    1
    please help :)
    i just got a new camcord

    samsung sc-d382 seen below:



    i asked the guy at best buy, he told me that it would work on a mac if i had a firewire connnection. i do. from my other camera.

    so i bought it and just got home. i recorded a lil' thing and tried getting it on my computer in IMovie.

    IMovie detects that the cam is hooked up, but all i get is that blue screen.

    ok, now here's a weirder thing. i can record from my cam to the computer. like not from playback, just directly. it comes up on my screen and everything.

    now why can't i put recording onto my computer?

  2. #2

    xstep's Avatar
    Member Since
    Jun 25, 2005
    Location
    On the road
    Posts
    3,231
    Specs:
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    I wonder if you manually have to press play with this camera. That would be odd. The camera does have to be in Play mode.

    You can decide what you will of these reviews.
    CameraTime - Time lapse photography for novice and advanced users.

    When asking questions, post the version of your software. You'll receive better answers.

    Please post your results to the thread as it is good feedback.

  3. #3


    Member Since
    Mar 23, 2008
    Posts
    7
    I know like 5 people who own this exact camera and it capture's fine.
    Moose

  4. #4

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,455
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    That's what happens when you ask anyone at BB a technical question.



    Sorry, just couldn't resist.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  5. #5

    xstep's Avatar
    Member Since
    Jun 25, 2005
    Location
    On the road
    Posts
    3,231
    Specs:
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    A guy at Macrumors had the same problem with a model of this camera. He eventually found the FCE 4 could use it, but two versions of iMovie, HD & 08, were a no go.
    CameraTime - Time lapse photography for novice and advanced users.

    When asking questions, post the version of your software. You'll receive better answers.

    Please post your results to the thread as it is good feedback.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •