Results 1 to 3 of 3
  1. #1

    Member Since
    Oct 08, 2008
    Strange problem with timings on Quicktime and Imovie

    I have an IMac Intel Core 2 Duo running OS X and am using Imovie HD 6.

    I encountered a strange problem importing a quicktime DV file into Imovie.

    I imported a DVD onto my computer. Then used MPEG Streamclip to convert to a quicktime file I could import into Imovie. Everything worked fine.

    The file is 43 minutes long. When I import it into Imovie, it is also 43 minutes long, but the second counter in Imovie is running quicker than it runs in Quicktime. (For example, at 1:00:00 in the Quicktime version, I'm already at 1:05:00 in Imovie). So when I reach the end of the movie in Imovie, I'm actually only 39 minutes into the film, and the last 4 minutes are not imported. I don't understand why this is happening. But now I have an incomplete movie.

    I recently imported a 21 minute excerpt from the film (somehow my first MPEG Streamclip version only output 21 minutes) and the timings were exactly matched up in Quicktime and Imovie.

    Does anyone know how to correct this? Do I need to start from scratch and reimport? Or are there some settings in Quicktime or Imovie that need to be adjusted. I wouldn't mind being able to add another 5 minutes of black screen to the Quicktime video so I could import everything into Imovie, but I have no idea how to edit a Quicktime video without going into Imovie.

    I appreciate your help!

    Many thanks.

  2. #2

    Member Since
    Oct 08, 2008
    Just a quick follow-up. I got my metronome out and there's no doubt that the timer on IMOVIE is too fast. On quicktime, a second is an actual second. On Imovie's counter, a second probably only lasts about 9/10 of an actual second. It keeps this up so that by the 43rd minute, I've lost 10% of the film.

  3. #3

    Member Since
    Oct 08, 2008
    Problem Solved
    I figured out the problem. I was importing a PAL video. I needed to import at 25 FPS (frames per second) instead of nearly 30 for NTSC. This solved the problem. It can be changed in Preferences.

    Hopefully no one will encounter this problem in the future.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem Exporting from iMovie HD to QuickTime
    By fadedphantom in forum Movies and Video
    Replies: 0
    Last Post: 02-03-2009, 04:38 PM
  2. Strange iMovie 08 problem...
    By J4ck M in forum OS X - Apps and Games
    Replies: 0
    Last Post: 06-13-2008, 12:11 PM
  3. Problem importing QuickTime to iMovie 08
    By Robear423 in forum Movies and Video
    Replies: 0
    Last Post: 03-18-2008, 05:42 PM
  4. iMovie to Quicktime problem
    By gaz36 in forum Movies and Video
    Replies: 2
    Last Post: 12-02-2005, 09:51 AM
  5. IMOVIE exporting to Quicktime problem
    By indosnm in forum Movies and Video
    Replies: 1
    Last Post: 12-14-2003, 10:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts