Results 1 to 2 of 2
  1. #1

    Member Since
    Aug 28, 2008
    Quicktime - No Sound
    Hey everybody. I downloaded Kings of Comedy from a bit torrent and when I tried to view it was not working. First, Quicktime said it didn't have the required components to play the media so go here. I went there and downloaded DivX since the file was .avi. So then the movie was playing but this time with no sound. It still gives me the notification saying that I need to download a component but I don't know which one will fix this sound problem. My choices are Xvid, Streambox, Zygo, and other third party components. I would greatly appreciate any help.


  2. #2

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Modesto, Ca.
    iMac 2010 27" QuadI7, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!
    Is not Kings Of Comedy a commercial movie? We do not allow discussion of any form of movie piracy here and downloading a movie like that from a Bit Torrent is piracy and against the forum rules to discuss. Sorry.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. no sound in Front Row but sound in Quicktime
    By jjaspirant in forum OS X - Apps and Games
    Replies: 1
    Last Post: 01-26-2009, 03:24 AM
  2. No sound in Quicktime
    By Papaspyropoulos in forum OS X - Apps and Games
    Replies: 3
    Last Post: 01-02-2009, 03:55 AM
  3. No sound in QuickTime
    By IZVERG in forum OS X - Apps and Games
    Replies: 7
    Last Post: 07-14-2008, 01:51 PM
  4. quicktime no sound
    By unpresi in forum OS X - Apps and Games
    Replies: 0
    Last Post: 01-20-2007, 02:03 PM
  5. new quicktime(no sound)
    By quanz in forum Switcher Hangout
    Replies: 5
    Last Post: 10-24-2005, 06:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts