Page 1 of 2 12 LastLast
Results 1 to 15 of 26
  1. #1


    Member Since
    Aug 14, 2008
    Posts
    15
    Question Pinnacle Video Capture
    Hi
    I just purchased a MacBook and a Pinnacle Video capture but i have a problem with the software. When i try and launch it i get a message and it says the application quit unexpectedly. I have download the updated software from the website but this doesn't work either. I have also tried this on a friends MacBook and it worked perfectly. Also both are OS X 10.5.4. I don't know what to do. Thanks in advance to anyone who can help me with this problem.

  2. #2

    xstep's Avatar
    Member Since
    Jun 25, 2005
    Location
    On the road
    Posts
    3,231
    Specs:
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    Can't say I know, but you need to analyze it. Open the Console.app found in the Utilities folder to see logging. Scroll to the latest time stamped messages. Then launch that software and see if any errors appear.

    You might try fixing permissions using Disk Utility in the Utilities folder.
    CameraTime - Time lapse photography for novice and advanced users.

    When asking questions, post the version of your software. You'll receive better answers.

    Please post your results to the thread as it is good feedback.

  3. #3


    Member Since
    Aug 14, 2008
    Posts
    15
    Quote Originally Posted by xstep View Post
    Can't say I know, but you need to analyze it. Open the Console.app found in the Utilities folder to see logging. Scroll to the latest time stamped messages. Then launch that software and see if any errors appear.

    You might try fixing permissions using Disk Utility in the Utilities folder.
    i am really new to mac can i im u or something for some extra help
    i get the below message in console
    8/14/08 8/14/08 9:12:09PM com.apple.launchd[111] ([0x0-0x71071].com.elgato.VideoCapture[767]) Exited abnormally: Trace/BPT trap8/15/08
    and the next one too

    8/15/08 1:06:50PM com.apple.launchd[77] ([0x0-0x6b06b].com.elgato.VideoCapture[769]) Exited abnormally: Segmentation fault

  4. #4


    Member Since
    Aug 14, 2008
    Posts
    15
    can anyone help me

  5. #5

    xstep's Avatar
    Member Since
    Jun 25, 2005
    Location
    On the road
    Posts
    3,231
    Specs:
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    The only thing I can think of is to uninstall the software and any preference files and reinstall. Read the install instructions carefully. I'm wondering if you need an administrator account to do the install.

    I can't tell why, but some part is crashing.
    CameraTime - Time lapse photography for novice and advanced users.

    When asking questions, post the version of your software. You'll receive better answers.

    Please post your results to the thread as it is good feedback.

  6. #6


    Member Since
    Aug 14, 2008
    Posts
    15
    Quote Originally Posted by xstep View Post
    The only thing I can think of is to uninstall the software and any preference files and reinstall. Read the install instructions carefully. I'm wondering if you need an administrator account to do the install.

    I can't tell why, but some part is crashing.
    how do i uninstall preference files and also i am the only account on this computer.

  7. #7

    xstep's Avatar
    Member Since
    Jun 25, 2005
    Location
    On the road
    Posts
    3,231
    Specs:
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    Preference files should be located in your home directory in Library/Preferences/. The names are usually com.<company>.<applicationName>.plist and is draggable to the trash.

    Another place to look for stuff is in your "Library/Application Support" folder.

    Being the only account, you should have proper install permissions.

    Also try fixing permissions using Disk Utility.
    CameraTime - Time lapse photography for novice and advanced users.

    When asking questions, post the version of your software. You'll receive better answers.

    Please post your results to the thread as it is good feedback.

  8. #8


    Member Since
    Aug 14, 2008
    Posts
    15
    Quote Originally Posted by xstep View Post
    Preference files should be located in your home directory in Library/Preferences/. The names are usually com.<company>.<applicationName>.plist and is draggable to the trash.

    Another place to look for stuff is in your "Library/Application Support" folder.

    Being the only account, you should have proper install permissions.

    Also try fixing permissions using Disk Utility.
    I have repaired permissions in disk utilities so I will look at the other steps and post back thx

  9. #9


    Member Since
    Aug 14, 2008
    Posts
    15
    Quote Originally Posted by xstep View Post
    Preference files should be located in your home directory in Library/Preferences/. The names are usually com.<company>.<applicationName>.plist and is draggable to the trash.

    Another place to look for stuff is in your "Library/Application Support" folder.

    Being the only account, you should have proper install permissions.

    Also try fixing permissions using Disk Utility.
    the software doesn't seem to have any preferences in any of the two folders
    i'm wondering if that could be the problem.

  10. #10

    xstep's Avatar
    Member Since
    Jun 25, 2005
    Location
    On the road
    Posts
    3,231
    Specs:
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    It may not have a preference file. It isn't a requirement. Applications that need them create them as needed, so that fact they are non shouldn't be the problem.

    I guess the next obvious suggestion is, check their knowledge base and their own forums. I can't imagine you are the first with this problem.
    CameraTime - Time lapse photography for novice and advanced users.

    When asking questions, post the version of your software. You'll receive better answers.

    Please post your results to the thread as it is good feedback.

  11. #11


    Member Since
    Aug 14, 2008
    Posts
    15
    Quote Originally Posted by xstep View Post
    It may not have a preference file. It isn't a requirement. Applications that need them create them as needed, so that fact they are non shouldn't be the problem.

    I guess the next obvious suggestion is, check their knowledge base and their own forums. I can't imagine you are the first with this problem.
    i have checked their website it is actually a problem they know about because they came out with an update that doesn't actually work on all os x 10.5.4
    i have even spoken with customer support and they gave me this long reason on how they have to send this to their second department for troubleshooting and that i should receive a phone call in 48hrs but i doubt i will because later on i go an email about the conversation saying my problem was solved during the original conversation, so i'm not relying on pinnacle to help.

  12. #12


    Member Since
    Aug 14, 2008
    Posts
    15
    bumpp

  13. #13


    Member Since
    Aug 21, 2008
    Posts
    4
    I have the same problem on my MacBook Pro and I'm currently trying to work it out with Pinnacle support. I installed the software on my wife's old PowerBook G4 and it worked like a breeze.

    One difference that I noticed between our laptops: I have EyeTV 2.5.2 already installed on my machine. Pinnacle does install some EyeTV stuff so that might cause problems. Just a guess though.

    I'll let you know what happens with their support. I uploaded my system profile to them some minutes ago, hope it'll help them.

  14. #14


    Member Since
    Aug 14, 2008
    Posts
    15
    Quote Originally Posted by napu View Post
    I have the same problem on my MacBook Pro and I'm currently trying to work it out with Pinnacle support. I installed the software on my wife's old PowerBook G4 and it worked like a breeze.

    One difference that I noticed between our laptops: I have EyeTV 2.5.2 already installed on my machine. Pinnacle does install some EyeTV stuff so that might cause problems. Just a guess though.

    I'll let you know what happens with their support. I uploaded my system profile to them some minutes ago, hope it'll help them.
    yo for sure post back with your results thanks.

  15. #15


    Member Since
    Aug 14, 2008
    Posts
    15
    pinnacle sucks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pinnacle Video Capture - Software
    By NepentheZ in forum Movies and Video
    Replies: 2
    Last Post: 02-23-2010, 04:19 PM
  2. Pinnacle Video Capture for Mac
    By macattack18 in forum Other Hardware and Peripherals
    Replies: 2
    Last Post: 01-09-2010, 11:57 AM
  3. Pinnacle Video Capture For Mac Audio Crackling!
    By Exceltia in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 12-26-2009, 09:12 PM
  4. elgato250 plus vs pinnacle video capture for vhs->macbook
    By b.lang in forum Movies and Video
    Replies: 1
    Last Post: 03-27-2009, 04:51 PM
  5. Pinnacle Video Capture for Mac
    By skrinton in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 01-05-2008, 09:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •