New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Movies and Video For people making movies and editing video with their Mac.

Some photos play, some photos don't - iMovie 08.


Post Reply New Thread Subscribe

 
Thread Tools
Snorwood Eagle

 
Member Since: Apr 18, 2008
Location: Perth, Western Australia
Posts: 3
Snorwood Eagle is on a distinguished road

Snorwood Eagle is offline
Can't see another thread on this issue, so here goes...

I'm adding photos above my video timeline in iMovie 08, in order to break up some boring visual footage but keeping the audio playing. Thus, the photo sits just above my timeline in blue (as per grab, below)

While some of the photos are playing and previewing during playback and scrubbing, others simply don't.

There is no format differenct between the photos (all .jpeg)

I managed to get four photos all working as they should, but as soon as the fifth one didn't work, no other photos will work either (apart from the first four which continue to work just fine.)

Any ideas what is going on please?
Attached Images
File Type: png Picture 1.png (86.5 KB, 7 views)
QUOTE Thanks

Post Reply New Thread Subscribe


« splitting up imove 08 project | Screencasts and iMovie 08 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Screencasts and iMovie 08 Ghostshadow Movies and Video 4 08-01-2008 10:03 PM
iMovie finished DVDs dont play audio eon. Movies and Video 2 07-19-2007 05:44 PM
Authorize computer message for iTunes in iMovie HD DThunter Movies and Video 0 07-15-2007 10:30 PM
No sound with any DVD's made with imovie + iDVD shahvikram123 Movies and Video 1 06-04-2007 07:11 PM

All times are GMT -4. The time now is 03:01 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?