Results 1 to 2 of 2

Thread: iMovie problems

  1. #1


    Member Since
    May 15, 2008
    Location
    Liverpool, Uk
    Posts
    150
    Specs:
    iMac 2.4ghz C2D, 3GB Ram & Powerbook G4 1.5Ghz 2Gb Ram
    iMovie problems
    First i add a song in and i can't get it to play the whole song, maybe about 15 secs it will play.

    I need help making a movie with a music background and then the title on the video of the song, you know them videos on youtube with the song and the title, and thats the whole moviei want to do one of them, but i can't seem to do it

    thanks for any help.

  2. #2


    Member Since
    May 15, 2008
    Location
    Liverpool, Uk
    Posts
    150
    Specs:
    iMac 2.4ghz C2D, 3GB Ram & Powerbook G4 1.5Ghz 2Gb Ram
    sorted it now

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 10-12-2014, 04:38 AM
  2. iMovie problems
    By jupiterfive in forum Movies and Video
    Replies: 1
    Last Post: 09-25-2011, 07:15 PM
  3. iMovie Problems
    By MM3 Casey in forum Movies and Video
    Replies: 4
    Last Post: 12-02-2010, 07:59 AM
  4. iMovie Problems
    By jjby1000 in forum Movies and Video
    Replies: 4
    Last Post: 08-07-2008, 01:31 PM
  5. iMovie Problems
    By tlrtksftos in forum Movies and Video
    Replies: 2
    Last Post: 08-20-2007, 10:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •