Results 1 to 3 of 3
  1. #1

    Member Since
    Jul 08, 2008
    Unhappy An invalid public movie atom was found?
    I have a Macbook Pro
    So i just got my shiny brand new Sanyo HD700 camcorder.
    Filmed a couple of movies.
    Attached to my Mac.
    First one played ok.
    Second one came up with 'An invalid public movie atom was found in the movie'?????
    I did a bit of a google search and assumed i may need a Quicktime update which i have done but to no avail.


    Cath xx

  2. #2

    Member Since
    Jul 08, 2008
    Can anyone help????

  3. #3

    Member Since
    Apr 22, 2009
    Quote Originally Posted by yorkshirecath View Post
    Can anyone help????
    IF you have the files saved on an external drive (or even if they were at ANY point saved on an external drive), go to your manuf's website and download the latest firmware upgrade for that external drive. Worked for me and solved ALL my .dmg issues, ALL my public movie atom issues, and all my "Error 4960" issues.

    If the files became "corrupt" at some point (while they were on an external drive) - copying them to another location would only be making copies of broken files. You have to go back to the drive (hopefully they are still there). Keeping the files ON the drive, update the firmware. Everything came back for me, instantly. Whew!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Intel Atom
    By appleXcore in forum Running Windows (or anything else) on your Mac
    Replies: 2
    Last Post: 11-16-2009, 07:31 PM
  2. O2 Atom on a MAC
    By boofa in forum Schweb's Lounge
    Replies: 0
    Last Post: 01-22-2007, 05:27 PM
  3. New atom chip?
    By PowerBookG4 in forum Schweb's Lounge
    Replies: 2
    Last Post: 07-10-2006, 02:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts