Results 1 to 2 of 2
  1. #1

    Member Since
    Jun 18, 2008
    Need help with iMovie HD!
    I have some footage I want to edit and upload to youtube but the problem is every time i import it into imovie it loses the audio? The file is .vob . When i run it in dvd player or VTS the audio is present. Anyone know what the deal is? Thanks

  2. #2

    xstep's Avatar
    Member Since
    Jun 25, 2005
    On the road
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    I'm surprised you can even import it. Perhaps try converting it to a QuickTime file using ffmpegX.
    CameraTime - Time lapse photography for novice and advanced users.

    When asking questions, post the version of your software. You'll receive better answers.

    Please post your results to the thread as it is good feedback.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iMovie - Movie and slideshow in a single iMovie project
    By pranavc in forum OS X - Apps and Games
    Replies: 5
    Last Post: 04-26-2015, 06:14 PM
  2. Replies: 0
    Last Post: 10-12-2014, 04:38 AM
  3. Replies: 4
    Last Post: 01-15-2012, 09:14 AM
  4. Replies: 1
    Last Post: 12-13-2010, 05:16 PM
  5. Replies: 1
    Last Post: 03-07-2010, 12:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts