Results 1 to 4 of 4
  1. #1

    Member Since
    May 17, 2008
    front row no audio with movies
    all of a sudden it wont play audio for about 95% of my video collection

    it all worked fine before...and i go to watch a movie...any movie...and no audio

    help? thanks in advance

  2. #2

    Member Since
    May 17, 2008
    more info....
    running a imac with 4 gigs of ram 2.4 ghz duo core 20 inch

    leopard 10.5.3

    the files are .avi and used to play they wont even play in quicktime or front row (i know front row uses quicktime but i launched quicktime anyway to check)

    maybe its a bug in the 10.5.3 update?

    again thanks in advance and i am new to mac so...

  3. #3

    Arekisu's Avatar
    Member Since
    May 10, 2007
    Macbook, 2GHtz, 2Gb RAM, 320Gb HDD. 16Gb iPT Jailbroken.
    I think it is the update.

    I updated quicktime yesterday and now none of my avi files have audio.

  4. #4

    Member Since
    Jul 12, 2008
    i am facing the same problem, surfing now to find a solution...

    please help...

    Best regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Getting movies into Front Row
    By Count Cooter in forum Music, Audio, and Podcasting
    Replies: 1
    Last Post: 08-21-2009, 05:52 PM
  2. Front row movies
    By zseese in forum OS X - Apps and Games
    Replies: 6
    Last Post: 08-22-2008, 04:53 PM
  3. Gost Movies in Front Row!
    By GerardS in forum OS X - Operating System
    Replies: 1
    Last Post: 02-04-2008, 02:59 PM
  4. Movies not appearing in front row
    By swoffa in forum OS X - Operating System
    Replies: 2
    Last Post: 02-16-2007, 01:16 PM
  5. front row and movies
    By cjk805 in forum Switcher Hangout
    Replies: 4
    Last Post: 11-21-2005, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts