New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

iPod nano won't show up on Desktop or iTunes


Post Reply New Thread Subscribe

 
Thread Tools
samiayem

 
Member Since: Jan 07, 2008
Posts: 8
samiayem is on a distinguished road

samiayem is offline
My 1st generation ipod nano won't show up on my desktop or my itunes when i plug it in but it does charge. I've tried the five R's to try to help, but they did not work. can anyone help me? thanks.
QUOTE Thanks
MacHeadCase
Guest
 
Posts: n/a

*Moved thread to appropriate forum - iPod question -> iPod forum Not just anything goes in Anything Goes*
QUOTE Thanks
Lifeisabeach

 
Lifeisabeach's Avatar
 
Member Since: Sep 30, 2007
Location: Wilmington, NC
Posts: 7,039
Lifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond repute
Mac Specs: iMac i3 (mid-2010) + OS 10.9; TV 3; iPhone 5S; iPad 4

Lifeisabeach is offline
It seems someone had a similar issue, and the solution was to reinstall iTunes. So... try that and see how that works out.
QUOTE Thanks
mac57

 
mac57's Avatar
 
Member Since: Apr 29, 2006
Location: St. Somewhere
Posts: 4,560
mac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant future
Mac Specs: iMac 27" 3.4 GHz, 256 GB SSD, 2 TB HDD, 8 GB RAM

mac57 is offline
Quote:
Originally Posted by lifeisabeach View Post
It seems someone had a similar issue, and the solution was to reinstall iTunes. So... try that and see how that works out.
Well, I wonder if there is an easier way... before you take that step, do you have a friend with either a PC or a Mac, but with iTunes loaded? Can you try your Nano on their system to see if it is recognized? It could be a hardware problem. It could also be something as simple as the cable or the USB connector. Is it possible for you to borrow another one from the same or another friend just long enough for a quick test?

My Macs: iMac 27" 3.4 GHz, Mac Pro 3.2 GHz, PowerMac G5 Quad 2.5 GHz, G4 Cube with 1.2 GHz Upgrade
My iStuff: 64GB iPhone 5, 64GB iPad4, 30GB iPod Video, 16GB iPod Touch
My OS': Mac OS X Lion, Mac OS X Snow Leopard, Mac OS X Tiger, Mac OS 9.2.2, openSUSE 10.3
I was on the Mac-Forums honor roll for September 2007
QUOTE Thanks
samiayem

 
Member Since: Jan 07, 2008
Posts: 8
samiayem is on a distinguished road

samiayem is offline
alright so i tried my sister's usb connecter cord (im not sure if thats what it's called lol) on my computer and it recognized my ipod and everything but now it doesn't upload new songs that i've gotten. my ipod says it has 342 songs but my itunes says i have 367 songs.
QUOTE Thanks
mac57

 
mac57's Avatar
 
Member Since: Apr 29, 2006
Location: St. Somewhere
Posts: 4,560
mac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant future
Mac Specs: iMac 27" 3.4 GHz, 256 GB SSD, 2 TB HDD, 8 GB RAM

mac57 is offline
OK good. So we know that the iPod is likely OK. Your "number of songs" issue could be a lot of things, most probably a sync policy issue - you have it set to sync only checked songs for example, or only certain playlists, or...

Is this possible?

In this case, you would get fewer songs on the iPod than you have in iTunes.

My Macs: iMac 27" 3.4 GHz, Mac Pro 3.2 GHz, PowerMac G5 Quad 2.5 GHz, G4 Cube with 1.2 GHz Upgrade
My iStuff: 64GB iPhone 5, 64GB iPad4, 30GB iPod Video, 16GB iPod Touch
My OS': Mac OS X Lion, Mac OS X Snow Leopard, Mac OS X Tiger, Mac OS 9.2.2, openSUSE 10.3
I was on the Mac-Forums honor roll for September 2007
QUOTE Thanks
kgeier82

 
kgeier82's Avatar
 
Member Since: Dec 01, 2006
Posts: 1,495
kgeier82 is a jewel in the roughkgeier82 is a jewel in the rough
Mac Specs: MBP 2.4/2GB/200HD/256 8600gt

kgeier82 is offline
Quote:
Originally Posted by mac57 View Post
Well, I wonder if there is an easier way... before you take that step, do you have a friend with either a PC or a Mac, but with iTunes loaded? Can you try your Nano on their system to see if it is recognized? It could be a hardware problem. It could also be something as simple as the cable or the USB connector. Is it possible for you to borrow another one from the same or another friend just long enough for a quick test?

how is this easier than reinstalling itunes?

thats as easy as it gets without leaving your home for another machine

i had this problem with an ipod, a 2GB 1gen nano. it wouldnt recognize it anymore on the desk. Of course i blamed windows, but ended up reinstalling itunes, worked fine afterwards.

2.4ghz Unibody | Hitachi 320GB 7200 | 256MB 9600gt
QUOTE Thanks
Doodah

 
Doodah's Avatar
 
Member Since: Feb 18, 2008
Location: UK
Posts: 5
Doodah is on a distinguished road

Doodah is offline
Quote:
Originally Posted by lifeisabeach View Post
It seems someone had a similar issue, and the solution was to reinstall iTunes. So... try that and see how that works out.
Yup, that was me, worked a treat, same problem, was charging but not showing up. And reinstalling iTunes is just a doddle.
QUOTE Thanks
mac57

 
mac57's Avatar
 
Member Since: Apr 29, 2006
Location: St. Somewhere
Posts: 4,560
mac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant futuremac57 has a brilliant future
Mac Specs: iMac 27" 3.4 GHz, 256 GB SSD, 2 TB HDD, 8 GB RAM

mac57 is offline
Quote:
Originally Posted by kgeier82 View Post
how is this easier than reinstalling itunes?
Well, I have a general rule about not messing with software unless I know that it is broken. You never know what side effects re-installing something might have. It is much less risky to try some obvious hardware debugging first. If that doesn't turn anything up, then I agree with you. In this case, it seems to have worked, which is good.

My Macs: iMac 27" 3.4 GHz, Mac Pro 3.2 GHz, PowerMac G5 Quad 2.5 GHz, G4 Cube with 1.2 GHz Upgrade
My iStuff: 64GB iPhone 5, 64GB iPad4, 30GB iPod Video, 16GB iPod Touch
My OS': Mac OS X Lion, Mac OS X Snow Leopard, Mac OS X Tiger, Mac OS 9.2.2, openSUSE 10.3
I was on the Mac-Forums honor roll for September 2007
QUOTE Thanks
samiayem

 
Member Since: Jan 07, 2008
Posts: 8
samiayem is on a distinguished road

samiayem is offline
could someone possibly explain how to reinstall itunes or how to change the syncing settings? thanks.. im not too tech savy.
QUOTE Thanks

Post Reply New Thread Subscribe


« Audiobooks go on and on and... | iTunes Audiobooks »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iTunes and iPod Nano Gen 3 EQ Settings Britn iPod Hardware and Accessories 0 01-03-2008 09:12 PM
ipod troubles Wapa18 iPod Hardware and Accessories 5 08-09-2004 05:59 PM

All times are GMT -4. The time now is 10:55 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?