New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

iPod - 5.5 gen iPod not playing some video podcasts


Post Reply New Thread Subscribe

 
Thread Tools
skybolt

 
Member Since: Apr 22, 2007
Location: Nashville, TN
Posts: 681
skybolt has a spectacular aura about
Mac Specs: White 2010 MB, Core 2 Duo, 8g RAM, iPhone 4S, iPad Mini, Apple TV

skybolt is offline
I have subscribed to many podcasts, some videos as well. Things have been going along just fine, but recently, I noticed that some of my video podcasts are not showing up on my iPod. One is a new subscription that only has videos starting in January 2008, one has many episodes going way back, but the ones starting 8/1/07 don't show up (the older ones do), and one only shows episodes on the iTunes store starting in January 2008. None of these are labeled as "iPhone" "Apple TV" or anything in the iTunes store, so feel they should play on my iPod. Has anyone else seen this? Anybody got any ideas what I can do to get these episodes onto my iPod? They play just fine on my computer.

Last evening, I took the time to "restore" my iPod thinking that might help. No dice. I then deleted the offending podcasts and re-subscribed and downloaded. Still no joy. Don't know where to go from here.

As a side note, I have recently noticed some video podcasts that do make it to my iPod will show the progress (elapse time), but the screen is black. And, one more little gem -- I have a movie that I ripped from my personal DVD and put on my iPod, but now that I have restored it, I am told it is not the right format (this is one of several that I put onto the iPod). I know it did previously go onto my iPod, because I have watched part of it. I even tried using the "convert for iPod" feature in iTunes to convert it again, but no dice.

Anybody know what is going on here?

Thanks in advance!

Mary
QUOTE Thanks
skybolt

 
Member Since: Apr 22, 2007
Location: Nashville, TN
Posts: 681
skybolt has a spectacular aura about
Mac Specs: White 2010 MB, Core 2 Duo, 8g RAM, iPhone 4S, iPad Mini, Apple TV

skybolt is offline
Nobody? I can hardly believe I am the only one experiencing this problem. Surely somebody else has seen this???

Mary
QUOTE Thanks

Post Reply New Thread Subscribe


« music, external harddrive | iPod Touch Screen problems »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 09:42 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?