Results 1 to 9 of 9
  1. #1


    Member Since
    Jan 06, 2008
    Posts
    7
    new iPod, old OS X :(
    i just got an ipod nano, and i have osx 10.3.9. is there any way i can still use this ipod?

  2. #2

    Neo's Avatar
    Member Since
    Aug 14, 2007
    Posts
    557
    Specs:
    white MB 2.16GHz 3GB 320GB 10.6.1
    I don't think OS X version matters as much as iTunes version. Check the iPod section at the Apple site for specifications.

  3. #3

    EuphLlama's Avatar
    Member Since
    Nov 27, 2007
    Location
    Colleyville, Texas
    Posts
    254
    Specs:
    iMac - MacBook Pro - iPhone - Nano - Touch
    You should be good. Just make sure you have the latest iTunes installed and you will be able to connect alright.
    Computer & TV: MacBook Pro 15-inch, Intel 2.2. iMac 20-inch, Intel 2.4. AppleTV 40G
    iPod: Nano black 4G, Touch 8G
    Phone: iPhone 4G

  4. #4


    Member Since
    Jan 06, 2008
    Posts
    7
    every time i connect the ipod, i get an error message saying, "the ipod cannot be used because it requires mac os x version 10.4.8 or later."

    i tried downloading 10.4 but i'm unable to do that as well, for some reason it just won't download. "there were errors installing the software. please try again." or something similar.

    unhappy.

  5. #5
    MacHeadCase
    Guest
    Sorry, but Mac OS X 10.4 is not downloadable. You have to buy the retail full installer.

  6. #6


    Member Since
    Jan 12, 2008
    Posts
    1
    bump

    i'm in the same boat. it's ridiculous that my boss's dad doesn't have to upgrade to Vista to use his new nano, but I have to upgrade to 10.4? shame on you, jobs.

    anyone know of any 3rd party apps that'll let me use a nano on 10.3.9?

    thanks!

  7. #7

    schweb's Avatar
    Member Since
    Oct 27, 2002
    Location
    Cleveland, Ohio
    Posts
    13,190
    Specs:
    MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2
    Nope, you'll need to buy 10.4 or 10.5. You can probably find 10.4 very cheap on eBay.
    schweb | community leader
    flickr facebook twitter tumblr google+ about.me

    Mac-Forums: On Twitter | On Facebook | On Flickr


  8. #8


    Member Since
    Oct 27, 2006
    Posts
    897
    The new iPods will not work with Panther. Personally, I think Apple is being a bit aggressive here, not everyone has a shiny new Intel chipped Mac and Panther 10.3.9 isn't that old. But the new iPods will only work with Tiger and Leopard.

  9. #9

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,980
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    You do not need an Intel Mac to run Tiger or Leopard.

    There are certain things that 10.3 Panther just does not support.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 03-04-2005, 11:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •