New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

iPod - 3G nano and apline headunit


Post Reply New Thread Subscribe

 
Thread Tools
burky

 
Member Since: Dec 28, 2007
Posts: 4
burky is on a distinguished road

burky is offline
hey guys i got a new 3g nano video for xmas and i already have a 2g nano and i have an alpine headunit in my car with the ipod ready cable, when i would connect my 2G nano to it it would say alpine on the ipod screen then the backlight would turn off...now with the 3G nano when i connect it the backlight stays on all the time, is this normal?
QUOTE Thanks
burky

 
Member Since: Dec 28, 2007
Posts: 4
burky is on a distinguished road

burky is offline
bump...
QUOTE Thanks
Martin.

 
Martin.'s Avatar
 
Member Since: Feb 18, 2007
Location: Calgary, Canada
Posts: 348
Martin. is a jewel in the roughMartin. is a jewel in the rough

Martin. is offline
have you tried changing the backlight to turn off after a certain number of seconds

go from the main menu into settings > backlight > and change it to anything except for "always on"

~Martin.

QUOTE Thanks
burky

 
Member Since: Dec 28, 2007
Posts: 4
burky is on a distinguished road

burky is offline
Quote:
Originally Posted by Martin. View Post
have you tried changing the backlight to turn off after a certain number of seconds

go from the main menu into settings > backlight > and change it to anything except for "always on"

yes my backlight is set to only stay on for 10 sec and it does that when im using it normal with headphones, but when i have it plugged into the cable from the alpine in my car it stays on all the time
QUOTE Thanks
burky

 
Member Since: Dec 28, 2007
Posts: 4
burky is on a distinguished road

burky is offline
anyone know the answer?
QUOTE Thanks

Post Reply New Thread Subscribe


« Video Podcast | Hearing iPod with one ear...how to? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 06:42 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?