Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   iPod Hardware and Accessories (http://www.mac-forums.com/forums/ipod-hardware-accessories/)
-   -   The disk you inserted was not readable by this computer. (http://www.mac-forums.com/forums/ipod-hardware-accessories/89929-disk-you-inserted-not-readable-computer.html)

keeweepoo 12-26-2007 10:29 PM

The disk you inserted was not readable by this computer.
 
I have an ipod classic and work out of Mac OS 10. I bought it on e-bay and although it ipod has frozen twice in the last five months, turning it off then on has solved the problem. Then last week I was on a plane and it started going through each song in the playlist that I selected -- just showing the names and not playing anything -- until it went through the whole playlist and then went back to the menu screen like nothing had happened. Trying to fix it, I reset the ipod by toggling the hold switch and holding down the select and menu button until the apple icon showed up. Then a screen showed for me to select the language, I selected English, and it went to the normal menu screen and all my music was gone. When I tried to hook it up to my computer to re-load my songs, an error message kept coming up on my computer with a big exclamation mark that says
Disk Insertion
The disk you inserted was not readable by this computer.
Initialize Ignore Eject

Initializing takes me to a dead end. The ipod itself says "do not disconnect" while it's connected, so I know it knows it's connected, and when it is ejected and unplugged from the computer, the ipod makes me select the language again (every time I do it). I've read that some restored their ipod and then everything was fine, but I can't because my computer isn't recognizing my ipod at all. The ipod never shows any error messages and works fine... I just can't get my music on to it! I've tried other USB ports, other computers and get the same results. Resetting my ipod again also did nothing. I tried shutting down the computer and turning the ipod off and back on, nada. My ipod is charged. What can I do??? Please help :)

iMarla 12-27-2007 08:12 AM

I just got a Nano Gen 3 (I have a Gen 3 and a mini also) but when I plug the Nano G3 in I get the same message, turns out, it's because I am running OS 10.3.9 and it needs a newer OS. Is your classic a brand new one? That could be the problem, I'm running panther and the Gen 3 needs Tiger or newer.
Good luck!! It's a bummer I know!!


All times are GMT -4. The time now is 12:35 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.