New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

iPod - Downgrading iPod Firmware


Post Reply New Thread Subscribe

 
Thread Tools
addone

 
Member Since: Nov 10, 2006
Posts: 32
addone is on a distinguished road

addone is offline
I want to downgrade my iPod's firmware, nothing I've tried works, I've googled it and everything thing, all the results on google don't work, the apple support site sucks.

I've tried using the iPod updater restore thing in the utilities folder (the one on the CD that came with my iPod) but it says "The attached iPod model is not supported by this application."
QUOTE Thanks
RiDE

 
RiDE's Avatar
 
Member Since: Sep 13, 2006
Location: Deep in the heart of Texas!
Posts: 3,559
RiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond reputeRiDE has a reputation beyond repute
Mac Specs: Mac's

RiDE is offline
What ipod is it? What firmware are you currently running, and what firmware would you like to running???
QUOTE Thanks
addone

 
Member Since: Nov 10, 2006
Posts: 32
addone is on a distinguished road

addone is offline
I am using a first gen iPod nano, I am not really sure which is the firmware and so on, it's the latest one, I know that for sure. I dunno if this helps but it's software version is 1.3.1 and I wanted the earliest Firmware.
QUOTE Thanks

Post Reply New Thread Subscribe


« Can the Ipod touch work with Mac & PC? | iPod Touch battery »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 12:27 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?