Results 1 to 4 of 4
  1. #1


    Member Since
    Sep 11, 2007
    Posts
    7
    End of Songs getting Cut Off!
    Ive had my 30GB Video Ipod (is that 5th generation? not sure) for half a year now probably.

    Never have songs cut off - what i mean by that is, when the song reaches a certain point, it goes straight to the end, but stays at the end for the minute or w.e until the song WOULD have finished. And it doesnt do this on Itunes, JUST the Ipod.

    Now randomly songs are cutting off. Ones that worked previously, now some cut off. And I beleive theres some connection with the Album Art work or Song Details.

    Ive had songs with the Album Art work (which i copied from another song) now cutting off. I re import them into Itunes WITHOUT Art Work and they work. Problem solved you might say, but I would rather have Album art work and Id like to understand this problem so I know what do in future.

    Hope you can help! Thanks

    EDIT: By Deleting the Album Art, removing the song from ITunes, Re-Importing it, Re-Syncing IPod the songs work. Only im annoyed I cant have my Album Art. Does anyone know how I can add Album Art without this happening?

  2. #2

    mac57's Avatar
    Member Since
    Apr 29, 2006
    Location
    St. Somewhere
    Posts
    4,560
    Specs:
    iMac 27" 3.4 GHz, 256 GB SSD, 2 TB HDD, 8 GB RAM
    My wife had the same issue, and the same solution. Delete and re-import the songs. She thinks she must have had an iTunes cross fading setting wrong when she did the original import. Is this a possible cause for you?
    My Macs: iMac 27" 3.4 GHz, Mac Pro 3.2 GHz, PowerMac G5 Quad 2.5 GHz, G4 Cube with 1.2 GHz Upgrade
    My iStuff: 64GB iPhone 5, 64GB iPad4, 30GB iPod Video, 16GB iPod Touch
    My OS': Mac OS X Lion, Mac OS X Snow Leopard, Mac OS X Tiger, Mac OS 9.2.2, openSUSE 10.3
    I was on the Mac-Forums honor roll for September 2007

  3. #3

    fiveightandten's Avatar
    Member Since
    Dec 31, 2006
    Location
    Connecticut
    Posts
    313
    Specs:
    Macbook Black 2.0GHz C2D- 120GB/2Gb * Mac Mini G4 1.42GHz- 80GB/512MB
    Also, funny things will happen to your iPod if you disconnect it when it says "Do Not disconnect". Not sure if that ever happened.

    A friend of mine disconnected his at a bad time, and every track 2 for every CD from a band that started with the letter B got deleted. The track names were still there, but the iPod would just skip them.

    -Nick

  4. #4


    Member Since
    Sep 11, 2007
    Posts
    7
    Quote Originally Posted by mac57 View Post
    My wife had the same issue, and the same solution. Delete and re-import the songs. She thinks she must have had an iTunes cross fading setting wrong when she did the original import. Is this a possible cause for you?
    No im certain its noting to do with crossfading. Your right reimporting DOES solve the problem, but when u apply Album Art it makes the songs cut again.

    So its ok if i dont add album art, i can live without the art, but i would like to know a solution where the songs are fine after i re-add the album art.

    Thanks guys

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2011 13" Macbook pro, low end or high end
    By bent in forum Apple Notebooks
    Replies: 4
    Last Post: 06-02-2011, 11:09 AM
  2. Low-end vs High-end 13" MBP for a grad student
    By cammyfive in forum Apple Notebooks
    Replies: 7
    Last Post: 10-26-2009, 07:59 AM
  3. Songs cut short on iPod
    By Miskatonic in forum iPod Hardware and Accessories
    Replies: 1
    Last Post: 09-10-2009, 07:23 PM
  4. 16GB 4G Nano Resetting After Songs End
    By wattsbrw in forum iPod Hardware and Accessories
    Replies: 1
    Last Post: 04-03-2009, 03:06 PM
  5. Cut up songs
    By mrdangles in forum iPod Hardware and Accessories
    Replies: 0
    Last Post: 10-25-2006, 11:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •