Results 1 to 6 of 6
  1. #1


    Member Since
    Jul 18, 2007
    Posts
    13
    Songs on iPod won't play
    So I recently bought my first iPod - an 80gb classic - and I'm having a bit of a problem... I've noticed that a handful of songs will play for a few seconds on my ipod and then it will skip to the next song. This has never happened with the same songs on itunes, and I've only noticed it happening with one particular artist. Did the files somehow become corrupt when they were transfered onto my ipod? How do I fix this? Thanks for the help in advance!

  2. #2

    Kash's Avatar
    Member Since
    Dec 03, 2006
    Location
    Irvine, CA
    Posts
    9,385
    Specs:
    Black Macbook C2D 2GHz 3GB RAM 250GB HD iPhone 4 iPad 3G
    If it's just one artist, it could very well be corrupt files. How did you get the music for this particular artist, download or rip from a CD?

    June 2007
    July 2009

  3. #3


    Member Since
    Jul 18, 2007
    Posts
    13
    Quote Originally Posted by Kash View Post
    If it's just one artist, it could very well be corrupt files. How did you get the music for this particular artist, download or rip from a CD?
    both. and the odd thing as that both songs that I've downloaded and songs that I've ripped from a cd have done this. and these same songs still play on itunes, so that makes me question whether or not they are corrupt files

  4. #4

    mathogre's Avatar
    Member Since
    Jan 20, 2007
    Location
    Oakton, VA USA
    Posts
    3,269
    Specs:
    White MacBook Intel C2D 2.2GHz, 2G, 250G, SD, Leopard.
    I just looked at the owner manual for the Classic at the Apple website. You might try a few things.

    Reset your iPod. Maybe it became "confused". Follow the directions in the owner manual.

    Fully resync your iPod. Take all of the music off and then reload it.

    Look at the Apple website in the support area. See if they list what you're experiencing as a common problem. In fact, go here and see if this helps:

    http://www.apple.com/support/ipodclassic/

    Good luck!
    Evil Math Ogre Kgh-Ra
    Integrate me. Differentiate me.
    You can't hurt me. I'm e^x. Ha ha ha!

    Homepage | Gallery
    I was on the M-F honor roll for July 2007.

  5. #5


    Member Since
    Jul 18, 2007
    Posts
    13
    Thanks Kash and mathogre! Hopefully something will work

  6. #6

    louishen's Avatar
    Member Since
    Oct 22, 2007
    Location
    London
    Posts
    8,968
    Specs:
    Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver
    I had this problem with a BBC radio show I Hijacked to an AIf file. I edited it and converted it to MP3 using Audacity (this uses the LAME Mp3 encoder)

    It might be a Lame issue and is a problem with the latest ipods.

    I just selected the track in iTunes and under the advanced menu selected convert file to MP3 (or AAC). When the file was converted using iTunes that skip problem went away

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iTunes 10.1.2 won't play songs
    By firehat in forum OS X - Apps and Games
    Replies: 1
    Last Post: 02-26-2011, 03:23 AM
  2. Jailbroken 3G now won't play ipod, won't play through dock speakers
    By shmooee in forum iPhone Hardware and Accessories
    Replies: 0
    Last Post: 11-15-2010, 08:59 PM
  3. songs won't play
    By outlawdeb5 in forum iPod Hardware and Accessories
    Replies: 5
    Last Post: 01-26-2010, 01:21 PM
  4. Itunes won't play songs
    By yasiras in forum OS X - Operating System
    Replies: 3
    Last Post: 08-19-2009, 01:56 PM
  5. songs and all listed under moview- movies won't play
    By blackwaterdev in forum iPod Hardware and Accessories
    Replies: 1
    Last Post: 10-26-2007, 12:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •