New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

iPod - Youtube won't load


Post Reply New Thread Subscribe

 
Thread Tools
mac747

 
mac747's Avatar
 
Member Since: Sep 01, 2006
Location: Maryland
Posts: 385
mac747 will become famous soon enough
Mac Specs: 2.2GHZ Macbook Pro - 4GB RAM - 500GB HD

mac747 is offline
Hey guys, I just bought an Ipod touch tonight (along with a macbook pro for my wife) and when I touch the youtube button, it says "featured" but just says loading and never loads. If I go into Safari, it loads pages fine...

Any ideas? Its got the latest firmware, etc installed.

Thanks!

Tim
QUOTE Thanks
macjuicy23

 
macjuicy23's Avatar
 
Member Since: May 31, 2007
Location: Miami, Fl
Posts: 987
macjuicy23 has a spectacular aura about
Mac Specs: IMAC / Powerbook / Ipad 3

macjuicy23 is offline
Quote:
Originally Posted by mac747 View Post
Hey guys, I just bought an Ipod touch tonight (along with a macbook pro for my wife) and when I touch the youtube button, it says "featured" but just says loading and never loads. If I go into Safari, it loads pages fine...

Any ideas? Its got the latest firmware, etc installed.

Thanks!

Tim
Ive learned when you have those major issues... you can do 2 things

1. reset IPOD Press Home Button and Top right button until you see the apple logo
2. restore the IPOD (best way I think)
QUOTE Thanks
mac747

 
mac747's Avatar
 
Member Since: Sep 01, 2006
Location: Maryland
Posts: 385
mac747 will become famous soon enough
Mac Specs: 2.2GHZ Macbook Pro - 4GB RAM - 500GB HD

mac747 is offline
Thanks. I'll give that a shot. It looks like it keeps losing the wifi connection even though I'm here on my macbook and that is working fine.

I keep getting the error, even in safari that server not found.

Ughh.

T
QUOTE Thanks
mac747

 
mac747's Avatar
 
Member Since: Sep 01, 2006
Location: Maryland
Posts: 385
mac747 will become famous soon enough
Mac Specs: 2.2GHZ Macbook Pro - 4GB RAM - 500GB HD

mac747 is offline
Just an FYI. I took my touch into the Apple store tonight to see if it dropped the connection. It didn't. I ended up buying an Airport Express Router and its working perfect now.

T
QUOTE Thanks

Post Reply New Thread Subscribe


« Nano games | Classic vs. the rubber case... »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 08:18 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?