Results 1 to 3 of 3
  1. #1

    Member Since
    Sep 30, 2007
    iPod classic and system requirements
    So I just got an iPod classic as a gift and I was psyched until I took a look at the system requirements and found out that apparently I need OSX 10.4.8. I have a Powerbook G4 with 10.4.4. What do I do?

  2. #2

    baggss's Avatar
    Member Since
    Oct 10, 2004
    27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 10.10.2 -64Gb iPad 2-64 Gb iPhone 6+-ATV 2-14Tb of Storage
    Um, run the updater and update to at least 10.4.8?

  3. #3

    Member Since
    Sep 30, 2007
    Sorry, I must have sounded like a moron but I did try running the updater earlier and it gave me a message saying "This volume does not meet the requirements for this update" referring to my harddrive when I tried to select a destination while installing. I have enough space so I dont know what gives. I assumed there must be some greater issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Editing System Information to Bypass System Requirements?
    By mr g5 in forum OS X - Development and Darwin
    Replies: 5
    Last Post: 04-22-2013, 07:50 PM
  2. Starcraft 2 system requirements
    By KiNG Surreal in forum OS X - Apps and Games
    Replies: 15
    Last Post: 08-15-2010, 03:19 PM
  3. Leopard System Requirements
    By chew in forum Apple Notebooks
    Replies: 6
    Last Post: 02-22-2008, 09:46 AM
  4. Adobe CS system requirements
    By sassafras in forum Images, Graphic Design, and Digital Photography
    Replies: 8
    Last Post: 09-18-2006, 11:13 PM
  5. System Requirements
    By Ashcrow in forum Other Hardware and Peripherals
    Replies: 2
    Last Post: 05-31-2004, 03:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts