Results 1 to 2 of 2
  1. #1


    Member Since
    Jan 17, 2007
    Location
    Vancouver, WA
    Posts
    8
    1st gen Nano battery woes
    I recently purchased a used Nano off of a forum I visit regularly and received it in the mail, only to discover that the battery didn't seem to be holding a charge. It charged fine, and everything else worked as it should, but it would only last a day with little to no use, and then go dead over night. So I got a new battery and installed it myself. So far, so good. It seems to charge fine, powers up, everything works. However, the same thing happens - it only lasts a day. The weird thing is, the battery meter still shows 1/2-3/4 charge when it dies. I went into diagnostic mode to check the voltage, and it seems fine. Maybe a little higher than it's rated for, but that's probably because it's a slightly larger battery.

    Anyhoo, I'd really appreciated any help or advice you can give me! Thanks!

  2. #2


    Member Since
    Jan 17, 2007
    Location
    Vancouver, WA
    Posts
    8
    Anyone?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. syncing 1st gen ipod nano ..?
    By The Lobe in forum iPod Hardware and Accessories
    Replies: 2
    Last Post: 10-13-2007, 02:44 PM
  2. ipod nano 1st gen vs. 2cd gen
    By karudzo in forum iPod Hardware and Accessories
    Replies: 3
    Last Post: 01-06-2007, 08:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •