Results 1 to 4 of 4
  1. #1

    Member Since
    Dec 08, 2006
    Mini Help requested
    I have a mini (4G-Blue) and it was working fine until I upgraded the software (apple iTunes told me to). It said I could restore to factory settings if something bad happened...

    Well, as I'm sure you can guess, something bad did and now it says my iPod is "corrupted." I try hitting restore, and it says it has been restored to factory settings, but when I restart it in iTunes, it says I still have the most recent software and my mini is still "corrupted."

    Please advise. I as so frazzled that my problem seems to be only because I listened to apple. ALL help will be greatly appreciated!

  2. #2

    christm's Avatar
    Member Since
    Dec 18, 2005
    Devon, England
    ibook g4, imac 2ghz c2d, mbp 2.4ghz c2d - 10.5.1

  3. #3

    Member Since
    Dec 08, 2006
    Thanks, christm. I did that before I posted. Did every suggestion and still get the same result. Perhaps I'll just write it off. Or, find a teenager, who I'm sure will be able to fix it.

  4. #4

    Member Since
    Dec 08, 2006
    And now, inexplicably, after doing absolutely nothing for a day, it works...

    Thanks for the advice!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Messages help requested
    By BCRose in forum Switcher Hangout
    Replies: 1
    Last Post: 12-03-2012, 01:06 PM
  2. Urgent help requested
    By surlyb in forum OS X - Apps and Games
    Replies: 0
    Last Post: 04-09-2006, 09:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts