New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

11365038


Post Reply New Thread Subscribe

 
Thread Tools
mobe

 
Member Since: Jan 07, 2006
Posts: 4
mobe is on a distinguished road

mobe is offline
I just got myself a nice new 30GB video ipod and I'm having problems getting video on to it. After booting it up for the first time tonight I downloaded and installed the latest version of itunes on my G5. I just cannot now get any video into itunes. All my video files are either .mov or .mp4 files and when I drag and drop them into the movies section of itunes I get the green + sign but they just disappear. It seems strange that itunes won't recognize them when they are supported formats that have been made in Quicktime Pro 7.

Is there something wrong with this latest version of itunes? (unlikey) or a I missing something somewhere? (likely)

I'm completely confused

cheers for any help

ps i've tried the old 'save as reference movie' trick in Quicktime but it doesn't see them either.
QUOTE Thanks
iRye

 
Member Since: Jan 01, 2007
Location: Cow Town, Alberta, Canada
Posts: 1,991
iRye is just really niceiRye is just really niceiRye is just really niceiRye is just really nice
Mac Specs: PowerBook G4 15 inch 1.5 GHz, iMac

iRye is offline
May I ask about your thread title and why it is a bunch of numbers and not a proper title?
QUOTE Thanks
mobe

 
Member Since: Jan 07, 2006
Posts: 4
mobe is on a distinguished road

mobe is offline
Sorry i have no idea. I put a suitable title in, it doesn't seem to have used it. How do i change it?
QUOTE Thanks

Post Reply New Thread Subscribe


« Anyone know how to do this? | Jabra BT500 vs. BT5010 vs. BT5020 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 10:00 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?