Results 1 to 3 of 3

Thread: 11365038

  1. #1

    Member Since
    Jan 07, 2006
    I just got myself a nice new 30GB video ipod and I'm having problems getting video on to it. After booting it up for the first time tonight I downloaded and installed the latest version of itunes on my G5. I just cannot now get any video into itunes. All my video files are either .mov or .mp4 files and when I drag and drop them into the movies section of itunes I get the green + sign but they just disappear. It seems strange that itunes won't recognize them when they are supported formats that have been made in Quicktime Pro 7.

    Is there something wrong with this latest version of itunes? (unlikey) or a I missing something somewhere? (likely)

    I'm completely confused

    cheers for any help

    ps i've tried the old 'save as reference movie' trick in Quicktime but it doesn't see them either.

  2. #2

    Member Since
    Jan 01, 2007
    Cow Town, Alberta, Canada
    PowerBook G4 15 inch 1.5 GHz, iMac
    May I ask about your thread title and why it is a bunch of numbers and not a proper title?

  3. #3

    Member Since
    Jan 07, 2006
    Sorry i have no idea. I put a suitable title in, it doesn't seem to have used it. How do i change it?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts