New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

10.5 and Gen1 iPod


Post Reply New Thread Subscribe

 
Thread Tools
Stang

 
Stang's Avatar
 
Member Since: Jul 04, 2007
Location: Illinois
Posts: 26
Stang is on a distinguished road
Mac Specs: White MB 2GHz 2GB RAM, iPod G1 10 GB and Classic 160GB

Stang is offline
I'm running the beta Leopard and I can't get my Gen 1 10 gig iPod to even be recognized by apple. I had it up there once for a few seconds and now nothing. Anyone have this issue?

Also I thought I'd add that when I connect it to my MB (via FireWire) it displays the Apple screen followed by the "OK to disconnect" screen.
QUOTE Thanks
baggss

 
baggss's Avatar
 
Member Since: Oct 10, 2004
Location: Margaritaville
Posts: 10,309
baggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond reputebaggss has a reputation beyond repute
Mac Specs: 27" 3.4 Ghz i7 iMac-13" C2D Macbook-OSX 18.8.2-64Gb iPad 2-32 Gb iPhone 5-ATV 2-14Tb of Storage

baggss is offline
Well, since the only "legal" way to get a Leopard Beta copy is to be an Apple developer, I would say ask Apple.

If your not an Apple developer, and that is not a legal beta copy of Leopard, you're barking up the wrong tree on this forum.


QUOTE Thanks

Post Reply New Thread Subscribe


« How Do I Get Itunes Songs From Network | Mail doesn't delete? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 09:28 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?