New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

IPOD skipping thru tracks


Post Reply New Thread Subscribe

 
Thread Tools
richieg

 
Member Since: Jan 16, 2005
Posts: 81
richieg is on a distinguished road

richieg is offline
I have a current 30G Ipod and have a problem recently when trying to play a good few tracks. They play fine on my ibook but when I start particular albums on my ipod it skips thru every track without playing a second of any track and when it skips thru the entire album it goes back to the main menu

Doea anyone have any ideas of what is causing this and how to fix it?
QUOTE Thanks
Brendan

 
Brendan's Avatar
 
Member Since: Feb 28, 2007
Posts: 377
Brendan is a jewel in the roughBrendan is a jewel in the rough

Brendan is offline
Restore the entire iPod to factory setting in the iPod menu, and then put the music back on it.

You may have unplugged it while it was updating. Happens to me all the time.

Brendan Welsh
Aluminum Macbook Owner
QUOTE Thanks
richieg

 
Member Since: Jan 16, 2005
Posts: 81
richieg is on a distinguished road

richieg is offline
This has happened a few times on me but I never plug it out until its inished and I eject it before unplugging it. I just restored it last week so it looks like I have to do it again.

Between this and the error 48 message my new video ipod is driving me nuts.
QUOTE Thanks
KoDorSean

 
KoDorSean's Avatar
 
Member Since: Jun 03, 2006
Location: Denver Colorado
Posts: 2,374
KoDorSean has a brilliant futureKoDorSean has a brilliant futureKoDorSean has a brilliant futureKoDorSean has a brilliant futureKoDorSean has a brilliant futureKoDorSean has a brilliant futureKoDorSean has a brilliant futureKoDorSean has a brilliant futureKoDorSean has a brilliant futureKoDorSean has a brilliant futureKoDorSean has a brilliant future
Mac Specs: 2.4 GHz intel core 2 duo MBP, iPhone 5, iPad 3

KoDorSean is offline
Quote:
Originally Posted by richieg View Post
I have a current 30G Ipod and have a problem recently when trying to play a good few tracks. They play fine on my ibook but when I start particular albums on my ipod it skips thru every track without playing a second of any track and when it skips thru the entire album it goes back to the main menu

Doea anyone have any ideas of what is causing this and how to fix it?
I love this place, its my home. with that said in my opinion this is not the best place for a lot of good ipod help.. try these forums, www.ilounge.com or www.apple.com


I was on the M-F honor roll for month : May 2007
QUOTE Thanks
Brendan

 
Brendan's Avatar
 
Member Since: Feb 28, 2007
Posts: 377
Brendan is a jewel in the roughBrendan is a jewel in the rough

Brendan is offline
Quote:
Originally Posted by richieg View Post
This has happened a few times on me but I never plug it out until its inished and I eject it before unplugging it. I just restored it last week so it looks like I have to do it again.

Between this and the error 48 message my new video ipod is driving me nuts.
Well, thats a bummer. It happens sometimes, but at least it is an easy fix.

Good luck with it. Rep for the kind question.

Brendan Welsh
Aluminum Macbook Owner
QUOTE Thanks

Post Reply New Thread Subscribe


« Importing settings? | Stop itunes being default? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 06:18 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?