New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

itunes 7.0 trouble uploading videos


Post Reply New Thread Subscribe

 
Thread Tools
wrightm

 
Member Since: May 02, 2005
Posts: 173
wrightm is an unknown at this point

wrightm is offline
Has anyone else had problems uploading vids with the new 7.0?
I have loads of vids that I could easily upload with the 6.0 version; but I just got the updated 7.0 and now I can't upload any vid's (music works fine)....any ideas why?
QUOTE Thanks
kilo15

 
Member Since: Jan 06, 2007
Posts: 470
kilo15 will become famous soon enough

kilo15 is offline
Use isquint to turn them to mp4.
QUOTE Thanks
wrightm

 
Member Since: May 02, 2005
Posts: 173
wrightm is an unknown at this point

wrightm is offline
they are already mp4's...some were that way originally others converted via handbrake....always worked fine uploading with 6.0...all of a sudden won't work anymore once I got 7.0...play fine on quicktime though.
QUOTE Thanks
kilo15

 
Member Since: Jan 06, 2007
Posts: 470
kilo15 will become famous soon enough

kilo15 is offline
Thats weird. they wont play at all or they just dont synch to the ipod
QUOTE Thanks
wrightm

 
Member Since: May 02, 2005
Posts: 173
wrightm is an unknown at this point

wrightm is offline
yeah....they just don't synch up. They are mp4's and play fine via quicktime on my computer, but when I go to drag the movie file into the Itunes library, nothing happens. If I can't load it in Itunes, then I can't get it to the ipod. Really wierd, but I cant think of the reason why. I've tried everything...and then tried to upload 6.0 on my comp again because it works fine with that...but I can't install a previous version and cant really delete 7.0.
QUOTE Thanks

Post Reply New Thread Subscribe


« Question about converting DVD's to iPod Video | Playing all songs on iTunes »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Adding Videos do iTunes mariozhivago iPod Hardware and Accessories 4 07-02-2006 04:01 PM
iTunes on MacBook trouble CntrySigns iPod Hardware and Accessories 3 06-01-2006 03:30 PM
How do I create an iTunes vault? jabroni5 iPod Hardware and Accessories 1 04-01-2006 06:57 AM
HELP! itunes trouble rphan iPod Hardware and Accessories 1 08-25-2004 05:43 PM

All times are GMT -4. The time now is 11:09 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?