New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

nano not recognised not charging


Post Reply New Thread Subscribe

 
Thread Tools
blue_dae

 
Member Since: Feb 06, 2006
Posts: 16
blue_dae is on a distinguished road

blue_dae is offline
Hi - got a problem with a nano that I 'd appreciate help with

I plugged it into the usb on my imac but it doesn't show up as a device on itunes. The nano screen just flashes up the white apple logo for 3 seconds then fades to black for 3 seconds before repeating.

Checked with another ipod to eliminate imac, usb, itunes as being the problem source. It's definitely the nano. Tried to reset, but can't get a response other than the flashing screen sequence.

anyone come across this?
QUOTE Thanks
aintor

 
aintor's Avatar
 
Member Since: Jan 01, 2007
Posts: 52
aintor is on a distinguished road

aintor is offline
you nano is out of battery~ charge it with an adapter and see if it works or not~
QUOTE Thanks
Nagger Pumper

 
Nagger Pumper's Avatar
 
Member Since: Dec 28, 2006
Location: N.C.
Posts: 431
Nagger Pumper will become famous soon enough
Mac Specs: MacBook 2.2Ghz, 4GB RAM, 160GB HD

Nagger Pumper is offline
does your usb port work on other things?
QUOTE Thanks
blue_dae

 
Member Since: Feb 06, 2006
Posts: 16
blue_dae is on a distinguished road

blue_dae is offline
usb port is working, so this isn't the problem

I don't have a separate charger. if it's a charging problem wouldn't the usb charging route work as per normal?
QUOTE Thanks
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
Does this help?

Does the iPod show up in Disc Utility?

Macintosh HD>Applications>Utilities>Disc Utility
QUOTE Thanks
aintor

 
aintor's Avatar
 
Member Since: Jan 01, 2007
Posts: 52
aintor is on a distinguished road

aintor is offline
Quote:
Originally Posted by blue_dae View Post
usb port is working, so this isn't the problem

I don't have a separate charger. if it's a charging problem wouldn't the usb charging route work as per normal?
i am not quite sure, but sometimes ipods just need an adapter, don't know why`
QUOTE Thanks
yogi

 
yogi's Avatar
 
Member Since: Jan 14, 2005
Location: St. Gallen, Switzerland
Posts: 1,973
yogi is a name known to allyogi is a name known to allyogi is a name known to allyogi is a name known to allyogi is a name known to allyogi is a name known to allyogi is a name known to all
Mac Specs: iMac Core i5, iPad, iPhone 4

yogi is offline
It is a powered USB port, right (at back of iMac)?

If you liked this post, consider using the Reputation System.
QUOTE Thanks
brendan67

 
brendan67's Avatar
 
Member Since: Jan 24, 2005
Posts: 692
brendan67 will become famous soon enough
Mac Specs: Macbook Pro 2.26 4GBRAM iPhone6

brendan67 is offline
lets recap what is happening here

we don't know if the ipod has enough charge
and a usb port can't charge nano's from dead
in my experience.

great post by Pulse 8 everything you need to do to get that nano going
but first get it charged by a wall socket charger - then i bet things start to look up always happens we've got four nano's at home.

then follow Pulse 8's thread

happy new year
kind regards
QUOTE Thanks
blue_dae

 
Member Since: Feb 06, 2006
Posts: 16
blue_dae is on a distinguished road

blue_dae is offline
resuscitated and has a pulse again!

I'd tried the restart process previously but it hadn't let me in. This time it seemd to work - enter+menu followed by enter+play/pause. Took me into disk mode and then started to accept a charge from the usb. Reloaded library from itunes and seems to be working again

no doubt my son will find other ways to kill it!

thanks all
QUOTE Thanks

Post Reply New Thread Subscribe


« Exporting iTunes songlist | increasing hard drives in ipods »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
nano charging stand Adam iPod Hardware and Accessories 2 09-27-2007 02:09 AM
nano trouble sevenkay iPod Hardware and Accessories 6 08-25-2006 01:13 PM
Considering a Nano - Questions! ForeverG5 iPod Hardware and Accessories 6 02-20-2006 02:52 AM
Ipod Nano charging proble Ender81 iPod Hardware and Accessories 3 10-03-2005 04:49 PM

All times are GMT -4. The time now is 01:10 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?