Results 1 to 10 of 10
  1. #1
    cvclover
    Guest
    Video not playing right in iTunes?
    So I took my copy of Euro Trip, and ripped it into iTunes using Handbrake.

    Now, the other movie I previously ripped works perfectly.

    BUT, when I try to play Euro Trip, the audio is perfect, but theres no video. If I hit pause, then I get a snapshot of whats going on, but if I hit play again, the video doesnt change, but the audio is fine.

    Why is it doing this?

  2. #2
    jlbrew3
    Guest
    This happened to me, I just re-ran handbrake and it worked. However, I imagine that it could be a problem with the DVD itself.

    I would recommend trying again or cleaning the disk

  3. #3
    cvclover
    Guest
    Also, what do I do if the video plays in widescreen in the iPod? It leaves about a quarter of on the top and bottom.

    I have Handbrake sizing these movies to 400mb

  4. #4
    Ha_ze
    Guest
    my quick question is why didn't handbrake rip the whole movie?? i had it set to 2h and something for wedding crashers and it only took the first 21 min.

    any help on that?

  5. #5
    jlbrew3
    Guest
    These are the settings I use when I rip a movie...I leave the target size setting at 700 and it normally comes in well under that.

    The second two pictures are from the picture settings window.

    Hope this helps....
    Attached Images Attached Images

  6. #6


    Member Since
    Jul 22, 2003
    Location
    Hamilton College
    Posts
    6,999
    Specs:
    20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano
    Well when you set it to a target quality the size will vary. If you set the target size to 700 it will make the file size 700 and adjust the quality accordingly
    Don't forget to use the new User Reputation System

  7. #7
    cvclover
    Guest
    Now when I try to transfer some videos over, it tells me it cant, because they cannot be played on the iPod?

    Why the **** is it doing this?

  8. #8


    Member Since
    Jul 22, 2003
    Location
    Hamilton College
    Posts
    6,999
    Specs:
    20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano
    are you sure you are putting it in the correct format?
    Don't forget to use the new User Reputation System

  9. #9
    jlbrew3
    Guest
    the default of handbrake is an ipod compatable format...this is very strange

  10. #10
    Ha_ze
    Guest
    mine did the.. "can't play on iPod" and so i just did the advanced convert to iPod feature, but it takes another 1+ hour(s) for a full length movie

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My Itunes stopped playing audio in my Itunes library.
    By Tom Clark in forum OS X - Apps and Games
    Replies: 1
    Last Post: 08-10-2012, 09:10 AM
  2. iTunes Purchased Video not playing. Gray/no audio.
    By DubbMaster in forum iOS and Apps
    Replies: 0
    Last Post: 06-19-2010, 09:40 PM
  3. Video's not playing
    By skiyewtah in forum OS X - Operating System
    Replies: 0
    Last Post: 01-05-2008, 10:50 AM
  4. iTunes 7 - crashes when playing video, no video sound
    By ndm13 in forum iPod Hardware and Accessories
    Replies: 2
    Last Post: 09-19-2006, 12:53 PM
  5. iTunes 4.8- Playing Video?????
    By Gamer in forum iPod Hardware and Accessories
    Replies: 2
    Last Post: 05-11-2005, 06:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •