Results 1 to 7 of 7
  1. #1
    xxxx
    Guest
    Unhappy I-Pod Video Troubles..
    Well.. I had my i pod video for a while now; loved it an enjoy it; I listen to it at work; it takes the stress off my day of listening to people complain about their interent and us not getting a tech out and so on. Well... now it keeps giving me the dreaded sick ipod face; and the missing folder icon; it kind of reminds me of a tomagotchi... well; what can I do to remedy this issue? I've had to let the power die out; and then plug it up; and it reformats like the day I bought it; and restores it back up; but that is getting old. Can I delete everything off of it from the disk-utility program and then run the restore? Or should I not have alot of videos on it? Thanks for the input.

    Todd.

  2. #2

    BlindingLights's Avatar
    Member Since
    Feb 17, 2006
    Posts
    688
    Specs:
    iMac 17" Intel Core Duo 1.83GHz 512 MB Ram 128 vRAM 60GB HD
    vids should make no difference...

    why run disk utility? just use the most recent iPod updater (available off of apple's website) and click "restore" and that will set it back to factory settings.
    the back of our computer looks better than the front of theirs


    Quote Originally Posted by Super_boy22
    i can store many dvds on 1 floppy so it's essential to me

  3. #3
    xxxx
    Guest
    it doesnt seem to work it comes to that it saies "An error has occured while trying to restore this I=pod"

  4. #4

    BlindingLights's Avatar
    Member Since
    Feb 17, 2006
    Posts
    688
    Specs:
    iMac 17" Intel Core Duo 1.83GHz 512 MB Ram 128 vRAM 60GB HD
    hmm...

    that's weird, try taking it to an apple genius at any apple store's genius bar. see if they can fix it.
    the back of our computer looks better than the front of theirs


    Quote Originally Posted by Super_boy22
    i can store many dvds on 1 floppy so it's essential to me

  5. #5
    jlbrew3
    Guest
    geniuses know a lot

    theyll fix it.....or just give you a new one if its under warranty

  6. #6


    Member Since
    Jun 30, 2005
    Posts
    97
    I have the exact same problem except I've had my Video for not 24 hours and I get the sad iPod. Mine doesn't show up in Finder though and when its plugged into my iBook the pictures cycle from the sad ipod to the battery with an exclamation mark to the battery with a lightning bolt that isn't animated.

  7. #7

    solarith's Avatar
    Member Since
    Oct 18, 2005
    Posts
    88
    Specs:
    Powerbook - 15" (last ppc), iMac 20" w/ intel, iPod 5G
    Quote Originally Posted by Samsonite
    I have the exact same problem except I've had my Video for not 24 hours and I get the sad iPod. Mine doesn't show up in Finder though and when its plugged into my iBook the pictures cycle from the sad ipod to the battery with an exclamation mark to the battery with a lightning bolt that isn't animated.
    yeah, sounds defective. return it.
    "say, can you hear that? it's the sound of the void."

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. i pod
    By broonintoon in forum iPod Hardware and Accessories
    Replies: 4
    Last Post: 03-01-2011, 04:25 AM
  2. Adobe Flashplayer troubles- no sound/bad video
    By NAR84 in forum OS X - Apps and Games
    Replies: 0
    Last Post: 06-07-2008, 05:56 PM
  3. video card troubles
    By matthew in forum Apple Desktops
    Replies: 3
    Last Post: 12-13-2005, 04:53 AM
  4. I pod help
    By Solerina in forum iPod Hardware and Accessories
    Replies: 1
    Last Post: 11-30-2005, 10:17 PM
  5. got my first 'pod
    By BigBear in forum iPod Hardware and Accessories
    Replies: 3
    Last Post: 08-09-2005, 10:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •