Results 1 to 3 of 3
  1. #1

    Member Since
    Aug 20, 2007
    Nano gen 5 stopped playing
    Hi guys, I have a Nano 5 that was playing fine on a Sony dock. Now it just stopped playing.
    The screen shows it going from play to pause. The Nano works on the clock radio and with ear buds. The Sony works with another iPod .
    I have reset the nano but no luck
    What can I look at?

  2. #2

    rabbitjetta's Avatar
    Member Since
    Nov 08, 2010
    Main-11" Air, iPhone 6+, iPad Mini 3, Hi-Fi Extras- Too many to count
    Try cleaning the headphone jack with a qtip and clean the dock connector with compressed air. that might fix your problem.

  3. #3

    Member Since
    Aug 20, 2007
    Everything is clean. The ipod will work on another dock and my iphone will work on the sony. Makes no since

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Videos stopped playing from iPhoto
    By Kathysue in forum Switcher Hangout
    Replies: 1
    Last Post: 01-10-2013, 05:23 AM
  2. Shuffle 2nd generation stopped playing podcasts
    By ljbsjb in forum iPod Hardware and Accessories
    Replies: 0
    Last Post: 04-04-2011, 09:47 PM
  3. ipod nano 1st gen vs. 2cd gen
    By karudzo in forum iPod Hardware and Accessories
    Replies: 3
    Last Post: 01-06-2007, 08:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts