New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

Is anyone else having these issues...?


Post Reply New Thread Subscribe

 
Thread Tools
Benjamindaines

 
Benjamindaines's Avatar
 
Member Since: Jan 08, 2005
Location: A religiously oppressed state
Posts: 2,822
Benjamindaines is just really niceBenjamindaines is just really niceBenjamindaines is just really niceBenjamindaines is just really niceBenjamindaines is just really nice
Mac Specs: 17" MacBook Pro

Benjamindaines is offline
I have a 60GB Video iPod and am having a few issues.

1. While playing music at random times the iPod will restart. I'll be half way or so through a song (doesn't matter what song its completely random), and it will go to the black screen with the apple.

2. When I am navigating through the menus and the back light is on the battery metre shoots down. Once the backlight goes off it comes back up.

3. When I choose a menu there is a slight delay before the menu actually changes.

4. Sometimes I'll go into an artist menu then go back to the artists menu and the band name I was just in sticks in the title bar where the word "Artists" should be.

5. When a song finishes the next one will start playing but there is a delay before the title of the new song shows up on the Now Playing screen.

These all seam to be software issues, but I'm wondering if I got a dud iPod or if Apple just needs to make a iPod Update.

This is what I mean in #4


QUOTE Thanks
iWhat

 
iWhat's Avatar
 
Member Since: Nov 11, 2004
Location: Toledo, Ohio
Posts: 5,736
iWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond reputeiWhat has a reputation beyond repute
Mac Specs: Macbook, iMac G5, iPad, iPhone 4, iPod (MANY)!

iWhat is offline
Did you just get this or did it just start happening? I just got mine, and I don't see any of these issues with mine. Seems like you'll just want to start from scratch and wipe the iPod clean with the software update, if you haven't already.
QUOTE Thanks

Post Reply New Thread Subscribe


« iPod video doesn't organize music | Missing Songs! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Apple issues press release on Dashboard Security issue !!!!!! Ex_PC_Puke Schweb's Lounge 22 05-15-2005 08:38 AM
Network Issues Culprit Internet, Networking, and Wireless 4 01-26-2005 10:51 AM
B&W G3 and LaCie 120 GB hard drive issues jmbrown Apple Desktops 0 08-18-2004 05:49 PM
@Stake issues security advisories for Jaguar Murlyn OS X - Operating System 0 10-29-2003 03:31 PM
Server Issues - 8.01.2003 Emrys News and Community Announcements 4 08-01-2003 10:49 PM

All times are GMT -4. The time now is 08:49 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?