New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

Urgent.... Help Please!!


Post Reply New Thread Subscribe

 
Thread Tools
onemanband

 
Member Since: Nov 04, 2010
Location: Halesowen UK
Posts: 13
onemanband is on a distinguished road
Mac Specs: MacBook Pro 13.3" OS X 10.7.1

onemanband is offline
I have a real strange problem that I would value some help solving, any advice would be GREATLY appreciated!!

On my iPod Touch4 32gb., a few selected tracks don't play; ignoring the selected track and moving on to the next one; this has suddenly started happening, since my latest sync with iTunes. (The same problem (same tracks) also occurs since my last sync, on my iPhone4 too).

The tracks play correctly in iTunes on my MacBook, so I have tried deleting and re-installing the tracks/albumto the iPod, unsuccessfully!
(All the hardware have the latest updates)

I have also deleted and re-installed the whole of my music library but this continues to happen to the same few tracks.

As this is happening to both iPod and iPhone I presume the problem lies with the syncing or software, but I could use some help and advice on what to try next.

As I said, any help would be greatly appreciated as I rely on the tracks for my job.

Thank You...........Brian
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,500
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
I've seen this kind of a situation before - and unfortunately, it was corruption in the library. This article has specific steps to rebuild the library and playlists:

iTunes: How to re-create your iTunes library and playlists

That would be what I'd try - but make sure you've got good backups before you start.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
onemanband

 
Member Since: Nov 04, 2010
Location: Halesowen UK
Posts: 13
onemanband is on a distinguished road
Mac Specs: MacBook Pro 13.3" OS X 10.7.1

onemanband is offline
Quote:
Originally Posted by cwa107 View Post
I've seen this kind of a situation before - and unfortunately, it was corruption in the library. This article has specific steps to rebuild the library and playlists:

iTunes: How to re-create your iTunes library and playlists

That would be what I'd try - but make sure you've got good backups before you start.
Cheers cwa107, thanks for taking the time to reply.

I have solved the problem, this is what I did (simple version of the instructions contained in your link); I hope it might help someone else; (but, you must have a backup of music on an external drive or TM).

1. Delete the album concerned from iTunes and also from my iTunes library folder, (User/Music/iTunes/iTunes Media/Music/).
2. Copy/Pasted the album concerned from my backup location, back into the above folder.
3. Re-installed the album in to iTunes using the "add to library" tab.
4. Re-synced iTunes with my iPod & iPhone..............all working okay!!

Brian
QUOTE Thanks

Post Reply New Thread Subscribe


« Ipod Touch White Screen | Problems with my Headphone..Left is louder than the right.. »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Urgent: USB mobile Internet problem Kinnie Internet, Networking, and Wireless 3 11-15-2011 04:48 AM
Urgent - "Greasy" screen Lambose5 Switcher Hangout 5 10-10-2011 03:03 AM
URGENT: Help with purschasing @ Apple store Frolex Switcher Hangout 10 03-09-2011 12:07 PM
Need help with slowing down and timing a mov URGENT Reg OS X - Apps and Games 0 10-07-2010 01:19 PM
G3 iMac- Mouse Cursor Not Moving (URGENT!) wicker_man Apple Desktops 7 07-26-2007 07:20 PM

All times are GMT -4. The time now is 04:53 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?