New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

ipod nano 6th generation charging


Post Reply New Thread Subscribe

 
Thread Tools
hotrod351

 
Member Since: Dec 02, 2007
Posts: 338
hotrod351 is on a distinguished road

hotrod351 is offline
i bought a new ipod nano 6th generation. plugged into my older ipod nano wall charger and nothing. i plugged my 5 year old ipod nano into it and it works but not for the 6th generation model. it will charge from my computer but dont really want to have to turn my computer on every time i want to charge it, thats why i had a wall charger for my older one. i called apple and they said i needed a charger for a 6th generation model. dont really want to spend another $30.00. ideas ?
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,828
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
I don't know who at Apple told you that but I have both a 5th and 6th generation Nano and use the same exact charger. Both take a 5V output USB charger, however, there may be a problem with the cable you're using.

The wide end of the charging cable that plugs into the Nano sometimes doesn't line up especially if you've been using it for awhile. I've have had that happen to me but if the cable is OK, it will work on both the 5th and 6th Nanos.

Also, Staples sells a charger for the Nano for $10.95. I recently bought 5 of them. Target also sells a more fancy charger for $19.95.
QUOTE Thanks
hotrod351

 
Member Since: Dec 02, 2007
Posts: 338
hotrod351 is on a distinguished road

hotrod351 is offline
ill try it again, my old nano shows charging with it ok. so then when i plug the new 6th generation one in it should show on the screen the charging just like the older one ?
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,534
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
When I plug in my 6th Gen Nano it does NOT show the typical battery thing that shows charging. It's some other symbol.

Hope that helps.

Edit: just tried it on my iPads charger. Screen lights up and the little battery indicator top right had a black lightning bolt in it when it's plugged in. Sorry for being so vague but no large battery icon like my older iPods do.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,828
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Quote:
Originally Posted by hotrod351 View Post
ill try it again, my old nano shows charging with it ok. so then when i plug the new 6th generation one in it should show on the screen the charging just like the older one ?
As Dennis pointed out, the symbols are different. My 5th generation shows a large battery symbol with the line moving from left to right indicating that it's charging. Both 6th generation models (older and newer 6th) just show the battery symbol with the lightning bolt. However, it'll fully charge much faster than the 5th generation model. But for both, the charger used is the same.
QUOTE Thanks
hotrod351

 
Member Since: Dec 02, 2007
Posts: 338
hotrod351 is on a distinguished road

hotrod351 is offline
ok ill try again and see what happens.
QUOTE Thanks
hotrod351

 
Member Since: Dec 02, 2007
Posts: 338
hotrod351 is on a distinguished road

hotrod351 is offline
well i switched cable and still nothing. i turn the ipod nano off then plug in, nothing on the screen, just black. use the same cable to connect to my computer and its fine. even tried a different wall charger, nothing. i can charge my older ipod nano but nit his new style one.
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,828
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
If you turn the Nano on while the charger and cable are hooked to it, what do you see? Mine will show the battery symbol as full with a lightning bolt. If I turn off the Nano it will continue to charge but the screen is black. After about an hour I can then unplug it from the charger, turn it on and it will show fully charged. Why don't you try that and see if it charges OK.

I think your charger is working OK.
QUOTE Thanks
hotrod351

 
Member Since: Dec 02, 2007
Posts: 338
hotrod351 is on a distinguished road

hotrod351 is offline
ill try that and see.
QUOTE Thanks

Post Reply New Thread Subscribe


« 4G iPod touch won't charge with any charging cords. | Ipod doesn't hold charge »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 07:21 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?