New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
iPod Hardware and Accessories All iPod hardware discussions.

How to stop audiobook syncing?


Post Reply New Thread Subscribe

 
Thread Tools
jediracer

 
jediracer's Avatar
 
Member Since: Dec 01, 2005
Location: Minneapolis, MN
Posts: 143
jediracer is on a distinguished road
Mac Specs: 13-inch 2.4GHz Intel Core 2 Duo MacBook

jediracer is offline
My ipod touch (2nd gen) will not stop syncing audiobooks no matter what i do. I have tried everything I can think of. Made sure they were categorized as audiobooks, tried unchecking them, everything.It is so bizarre! I have multiple devices and my touch is only 8gb, and I don't want the real estate taken up by all my audiobooks! Help!!
QUOTE Thanks
louishen

 
louishen's Avatar
 
Member Since: Oct 22, 2007
Location: London
Posts: 8,948
louishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant future
Mac Specs: Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver

louishen is offline
Are they in another playlist that is set to sync?

Member of the Month September 2008 & August 2012 | Found advice useful? – use the rep system
QUOTE Thanks
jediracer

 
jediracer's Avatar
 
Member Since: Dec 01, 2005
Location: Minneapolis, MN
Posts: 143
jediracer is on a distinguished road
Mac Specs: 13-inch 2.4GHz Intel Core 2 Duo MacBook

jediracer is offline
Ok, so......it turns out on the main device page in iTunes I did not have the "Only sync checked items” box selected. So, I can now uncheck audiobooks so that they won't be included when I sync the touch.

However, this is still a terrible inconvenience, because I must uncheck all my audiobook files (hundreds!!) when I sync the touch, then I have to re-check them when I sync my 80gb (or at least the ones I want to listen to).

It would be way easier if I could just specify to not sync any audiobooks for a certain device, similar to how it is done for tv/movies. Super duper annoying, but I'm assuming there is no way around this. If anyone knows anything else about it, please let me know.
QUOTE Thanks
JennyF

 
Member Since: May 30, 2012
Posts: 1
JennyF is on a distinguished road

JennyF is offline
I had this same problem but finally figured mine out. After you plug your device in, select it and then go to the books tab. If you scroll down that screen a bit more, there is an audiobooks choice hidden down there. Just uncheck the box & then sync...
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,749
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.10, iPhone6, iPad Air, AppleTV2

mrplow is offline
JennyF has hit the nail on the head. Use the books tab on the device pages. But you do need to scroll down. This way you can manage your audiobooks .

Syncing only checked items, as you've discovered just creates work for you.

External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

Please use the reputation system if you think you've been helped - top right of this post
QUOTE Thanks
jackwilson

 
Member Since: Jun 05, 2012
Posts: 3
jackwilson is on a distinguished road

jackwilson is offline
Uncheck them in iTunes and ensure the unchecked file does not get synchronized
QUOTE Thanks
Slydude

 
Slydude's Avatar
 
Member Since: Nov 16, 2009
Location: North Louisiana, USA
Posts: 6,715
Slydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant futureSlydude has a brilliant future
Mac Specs: 2.8 GHz MacBook Pro 10.8,3 8 GB mem, 2.66 GHz Mac Pro - Dead, iPhone 4

Slydude is online now
Quote:
Originally Posted by JennyF View Post
I had this same problem but finally figured mine out. After you plug your device in, select it and then go to the books tab. If you scroll down that screen a bit more, there is an audiobooks choice hidden down there. Just uncheck the box & then sync...
Excellent tip. Don't think I had noticed that before. Might be a good help tip for a future blog entry.

Sylvester Roque Former Contributing Editor About This Particular Macintosh

"Got Time to breathe. You got time for music." Denver Pyle as Briscoe Darling
QUOTE Thanks

Post Reply New Thread Subscribe


« Unknown Error Occurred (-50) | Ipod white screen after screen replacement »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Stop Syncing Telters OS X - Operating System 1 11-21-2010 11:48 PM
Safari Stop Button salmar OS X - Apps and Games 2 07-13-2009 07:25 PM
SyncClient error. Syncing is currently disabled. HeyRobi OS X - Operating System 0 02-21-2009 01:30 AM
Problem syncing iPhone with Photo syncing turned on markwco iPhone Hardware and Accessories 1 04-17-2008 11:07 AM
How do i stop OS X's Startup programs MrPotatoes OS X - Operating System 2 03-07-2008 11:11 AM

All times are GMT -4. The time now is 01:44 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?